Jump to content


Photo

Platform Pro Maximum Number of Features?


Best Answer Danny , 21 January 2013 - 07:11 AM

Is your clients website using the latest version of Platform Pro ?

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 acuitas

acuitas

    Advanced Member

  • Members
  • 80 posts
  • LocationMaine
  • Country: Country Flag

Posted 20 January 2013 - 07:14 PM

Hello. I have a website with Platform Pro. My Feature slider is using a Feature Set. Even when I enter the number 15 in the Feature Display Settings, I can't get it to display more than 9 features. How can I get that number to go higher? Is there a limit? Can I up that limit?



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 January 2013 - 08:03 PM

I think it uses whatever you have setup in the WordPress reading options.



#3 acuitas

acuitas

    Advanced Member

  • Members
  • 80 posts
  • LocationMaine
  • Country: Country Flag

Posted 20 January 2013 - 08:17 PM

I just tried your suggestion. It has no effect. Thanks for trying. Other ideas?



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 January 2013 - 08:21 PM

Nope, thats it. The query in the section file has no showposts limit set, therefore it will use whatever you have set for 'show number of posts' in the main reading settings.

 

In PageLines Framework we changed how the section looked up the features and the limiter works.



#5 acuitas

acuitas

    Advanced Member

  • Members
  • 80 posts
  • LocationMaine
  • Country: Country Flag

Posted 20 January 2013 - 08:37 PM

Well then, its broken. Yes, I love Pagelines Framework, and use it all the time now. But this client isn't ready to pay me for the theme change from Platform Pro, so I have to keep it rolling for now. I am using the latest Platform Pro version. Can anyone else tell me how to repair this? I'm stumped. I believe there is a way.



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 January 2013 - 08:50 PM

Must be something you have set locally, i just tested this, added 16 dummy features all to same set, and set features to that set and to display 16 features and thats what it did.

 

So maybe your features are set to draft? or hidden? I dunno Or another plugin is messing with the query??

http://screencast.com/t/0UXcYLimP



#7 acuitas

acuitas

    Advanced Member

  • Members
  • 80 posts
  • LocationMaine
  • Country: Country Flag

Posted 20 January 2013 - 09:42 PM

Aaargh....I tested all the plugins by deactivating. It still loops at 9 instead of 15, as I have set it. I checked the DB. 15 is in there. It should listen but doesn't. Nothing is set to draft...all published. Please leave this thread open. You have proved to me that it should be working. Something is broken in the theme. I just don't know where. Thanks for the effort.



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 January 2013 - 07:11 AM   Best Answer

Is your clients website using the latest version of Platform Pro ?



#9 acuitas

acuitas

    Advanced Member

  • Members
  • 80 posts
  • LocationMaine
  • Country: Country Flag

Posted 26 January 2013 - 04:10 PM

I was using the latest version, yes. Today I upgraded to Framework. All went well, except now the slider, which is there and clicking through the positions, won't display the images. I've tried everything i can think of. I think the problem is related to this one.  I just started a new thread to ask about it. You can see the problem at http://belfastbayinn.com

 

The new thread is at http://www.pagelines...display-images/