Jump to content


Photo

Features - showing Pagelines - promos!?

features default-features

  • Please log in to reply
16 replies to this topic

#1 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 19 January 2013 - 02:55 AM

Has anyone else had this issue.

I used defaut-features but changed all of the images and deleted the defautl ones about 1 1/2 years ago.

Now suddenly twice in the same week - three or 4 standard pagelines images have reinserted themselves into default-features.... even tho they had already been deleted twice.

I just had to go through every page and change the name of the feature being used so that if the images magically appear again - they won't show up on my pages.....!

 

This post is really just a warning to others not to use default features - it can come back to haunt you years later....



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 January 2013 - 04:32 AM

Hi Scoop,

 

A year and a half ago, PageLines Framework did not exist.  At that time, we had PlatformPro.  I'm presuming you have recently upgraded to Framework, and with the new installation, the default slides appeared.

 

Alternatively, if you had a bad installation previously a recent update might have caused the slides to default.

 

If your sides can still be found in Dashboard > Features > Features, then I'd recommend creating a new slider set, assigning the correct slides to the new set and assigning the new set to your posts or page via the settings options like Page Options or PageLines Meta Settings, depending on whether the sliders were site-wide or on individual pages.



#3 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 19 January 2013 - 04:40 AM

I posted this in Platform pro.

Have not and do not plan to convert this site right now.

You told me to do what I wrote I had already done...



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 January 2013 - 05:42 AM

Actually you said you reinstalled the slides.  You never mentioned creating new features sets.  I was guiding you to do that, so that the slides are assigned to a different set.

 

Unfortunately, PlatformPro is a deprecated product and subject to continual breakdown due to upgrades in WordPress and WP back-end systems.  Without an upgrade to Framework I'd expect more and more things to breakdown regularly.  Shortly, we'll be compelled to cease supporting it. So my sincere recommendation is to upgrade as soon as possible.



#5 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 19 January 2013 - 05:47 AM

Understood - thank you - sorry if i was unclear.

yes i created a new feature set and set it for every page.

I know you are going to stop supporting it - but i have a lot of customizations and can't risk it now as the client wants to go live on Wednesday.

Perhaps over the summer when there are fewer users I will have the luxury of taking it off line.

Have not updated to 1.6 for the same reason. Don't know what will not be compatible.



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 January 2013 - 05:56 AM

Plugins will likely not have any issues with 1.6 nor any previously created CSS.

 

However, WP 3.5 did create a number of issues that 1.6 fixed. I'd recommend updating that soon.



#7 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 19 January 2013 - 05:58 AM

Thanks - will it mess with WP e-commerce?

3.5 certainly did!



#8 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 19 January 2013 - 07:18 AM

Downloaded 1.6 - do I have to download & update Base as well?



#9 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 19 January 2013 - 10:49 AM

Was one of the problems with 3.5 uploads being inconsistent?



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 January 2013 - 10:46 PM

Hi Scoop.

 

You only had to update 1.5.x to 1.6.  PlatformBase was not updated, so nothing to do there.

 

WordPress made major changes with 3.5.  PlatformPro 1.6 adapts to meet that challenge.  I don't believe PlatformPro 1.6 will affect WP-Commerce. The updates were only related integration with WP 3.5, not to CSS or layout. 

 

I've not heard of WP3.5 causing inconsistent uploads.



#11 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 January 2013 - 05:18 AM

Yes - thanks - was replied to in Plus. Did update - went smoothly and made a big difference in Pro - did not help my upload issue - all who look at it think it is a host server issue.

#12 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 January 2013 - 05:27 AM

That's quite possible. Were you uploading large size files?



#13 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 January 2013 - 05:39 AM

no - mini signatures 47k that produced loads of sever - but yes media library cannot crunch.



#14 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 January 2013 - 05:44 AM

What file format are they in?



#15 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 January 2013 - 05:51 AM

jpgs/pngs

 



#16 scoop

scoop

    Super Member

  • Members
  • 207 posts
  • LocationHK/USA
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 January 2013 - 05:53 AM

have to attach here under 8k - hope you can see it!



#17 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 January 2013 - 06:00 AM

It wasn't actually visible this end.

 

Have you checked with your hosting company to see if they have any file upload limits in place?







Also tagged with one or more of these keywords: features, default-features