Archived

This topic is now archived and is closed to further replies.

  • 0

Framework 2.4 feature


Question

Posted · Report post

Site: www.kinetixgroup.com

I just updated to Framework 2.4

Before the  upgrade, I had a single feature image on the homepage.

After the upgrade the home page now pulls in an image from a blog article and treats it like a feature.

I dont understand why it is doing this. I have checked all parameters. 

Ive checked PageLines, Page Options, Site defaults.

Ive checked PageLines, Drag & Drop area

Ive checked the actual page

All seems to point to the feature image I want, but the site is still pulling in a blog article.

 

Any thoughts?

Share this post


Link to post
Share on other sites

12 answers to this question

Posted · Report post

After the upgrade the home page now pulls in an image from a blog article and treats it like a feature.

No it does not.

 

Only a featured image is shown on the blog page if enabled. No images from the blog content are ever used.

 

I dont see any featured images on http://lasercreatives.com/

Share this post


Link to post
Share on other sites

Posted · Report post

look at www.kinetixgroup.com

 

The image that is there (referring to TM) is from a blog article. I want a featured image there. I have the featured image selected properly everywhere, but it does not show up.

Share this post


Link to post
Share on other sites

Posted · Report post

Im still not sure what your referring too.

 

Do you want the featured image from and article to show with the post, above, indented whatever. OR are your referring to the feature slider at the top?

Share this post


Link to post
Share on other sites

Posted · Report post

Let me restate the issue.

Before I updated to the new Frameworks 2.4 I had an image on my home page that was a "feature" image. It appeared just below the nav. area in the Template section.

After I updated, the site now has a different image there. I dont know why. Also, the image that appears now has content in it from a  blog article. Plus the image it is using as a default, I have no idea where that is coming from.

 

I have my one and only "feature" image designated in my default template and everywhere else I can see.

 

Im not sure  how I can get my featured image back on the home page. www.kinetixgroup.com

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

I'd suggest checking the feature-set assignment. Make sure:

A.  The slide on that page is in the correct feature set. Go to Dashboard > Features > Features

B.  The feature set you desired is selected in the PageLines Meta Settings for the page

 

Likely, the sets have become corrupted or just un-attached to the slide. Fixing that should resolve the issue.

 

If the slide sets are correct, let us know.  We'll then move on to the next possibility.

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for your response.

The Features> feature set is correctly assigned. Also have the Nav. set to No Navigation. Max number set to 1

 

Something is getting over-written and some default is being used.

 

I have been trying other settings to see what effects this default image. I can move its placement on the page. I can turn all references to "feature" off everywhere and it will disappear. But, for some reason I cannot designate what the image IS.

 

 

???

Share this post


Link to post
Share on other sites

Posted · Report post

I have two other sites that have the same version of Frameworks (2.4). They both are working just fine.

They are:

 

www.proudparent.com

www.lasercreatives.com

 

They have the logo at the top followed by the Nav. followed by the feature image.

 

Both of these sites took the upgrade just fine. For some reason the www.kinetixgroup.com did not.

Share this post


Link to post
Share on other sites

Posted · Report post

I have been working on the site for a day and still have not found the answer.

 

The main image on the home page is supposed to be a "feature" image. I only have one "feature" image on this site now. All appropriate boxes are selected to show this image (same as my other three Wordpress sites). 

 

However, on this site: www.kinetixgroup.com the site pulls from the blog articles and uses that on the home page in place of my "feature" image.

 

I dont know why it is pulling from blog articles rather than the "feature" list.

 

Can anyone help?

Share this post


Link to post
Share on other sites

Posted · Report post

file://localhost/Users/scott/Desktop/Screen%20Shot%202013-01-19%20at%207.25.59%20PM.jpg

Share this post


Link to post
Share on other sites

Posted · Report post

HI,

 

I apologise but I am not quite sure what you're trying to achieve here, I have visited your website and from what I can see the homepage is displaying one feature slider image, which is what you're after isn't it?

Share this post


Link to post
Share on other sites

Posted · Report post

I was able to get it to work.

 

I had to restart WP several times, clear Cache, and re-select every link to the feature I could. I still do not know why it was pulling a blog article and placing it where the feature should go, but I know have a feature where it should be.

 

One thing. On the drag and drop page of Pagelines. I did ad a second feature (drag and drop). I then selected the first one to hide automatically. This seems to have over-written the first one and showed the second one which was my true feature. So, maybe there was some kind of bug with the first feature button on the drag and drop default page.

Share this post


Link to post
Share on other sites

Posted · Report post

Not sure what your issue is, if you set your feature section to hide automatically, then this section will be hidden unless you state otherwise. So if you cloned a second feature on your template and set one to hide, then your pages using this template will only ever show one feature section, I'm not sure why you would claim this to be a bug, its working as intended.

Share this post


Link to post
Share on other sites