Jump to content


Photo
- - - - -

JQuery Accordion Menu Widget stopped working with 3.5 upgrade

menu jquery wordpress 3.5

Best Answer Rob , 17 January 2013 - 01:14 AM

Hi,

 

The WordPress 3.5 upgrade made significant changes to jQuery and jQuery handling.  Since JQuery Accordion Menu Widget is a 3rd party product, we cannot provide support for it unfortunately.

 

The developer does not seem to have updated it to work with 3.5 and the plugin page says it's not been updated since May 2012, with compatibility to 3.4.2.  You  would have to ask that developer to upgrade the product.  I'd recommend posting a comment via http://wordpress.org...accordion-menu/

 

I apologize, but we cannot provide 3rd party support.  There's nothing in PageLines causing the problem.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 oceansurf39

oceansurf39

    Newbie

  • Members
  • 5 posts
  • Country: Country Flag

Posted 16 January 2013 - 11:14 PM

Hi,

 

We have used the JQuery Accordion Menu Widget

Please Login or Register to see this Hidden Content

with no problems for almost a year now but the plugin stopped working as it should (we think this happened when we upgraded to Wordpress 3.5). The menu used to drop down on click as an accordion would but now the menu just runs all the way down the page and no longer opens up or closes.

 

This can be seen on our website at:

Please Login or Register to see this Hidden Content

 

Any thought or assistance is greatly appreciated :)



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 January 2013 - 01:14 AM   Best Answer

Hi,

 

The WordPress 3.5 upgrade made significant changes to jQuery and jQuery handling.  Since JQuery Accordion Menu Widget is a 3rd party product, we cannot provide support for it unfortunately.

 

The developer does not seem to have updated it to work with 3.5 and the plugin page says it's not been updated since May 2012, with compatibility to 3.4.2.  You  would have to ask that developer to upgrade the product.  I'd recommend posting a comment via

Please Login or Register to see this Hidden Content

 

I apologize, but we cannot provide 3rd party support.  There's nothing in PageLines causing the problem.







Also tagged with one or more of these keywords: menu, jquery, wordpress 3.5