Jump to content


Photo
- - - - -

2.4 Release notes.

release

  • This topic is locked This topic is locked
46 replies to this topic

#21 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 21 January 2013 - 03:00 PM

Can it be a memory problem?

Seems to disappear with less plugins active... 



#22 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 21 January 2013 - 03:21 PM

It's possible, enable the pagelines debug and that page will tell you what memory you have

#23 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 21 January 2013 - 05:30 PM

Pagelines reports 64M, that's not very much is it?

 

 

WordPress Version : 3.5 Multisite Enabled : No Current Role : Administrator Framework Path : /var/www/web126/web/wp-content/themes/pagelines Framework URI : http://www.xn--kultu...hemes/pagelines Framework Version : 2.4 Framework Build : 2.4 PHP Version : 5.3 PHP Open basedir restriction : Yes! PHP memory : 64 Mysql version : 5.1.56 Sections DIR : Writable.
/var/www/web126/web/wp-content/plugins/pagelines-sections PHP type : Cgi-fcgi PHP User : Posix functions are disabled on this host! OS : Linux Launchpad : Logged in ( jackey ) Licence : Dev Plugins : 18
advanced-post-types-order/advanced-post-types-order.php
all-in-one-seo-pack/all_in_one_seo_pack.php
ba-shortcodes/ba-shortcodes.php
billboard/billboard.php
browser-css/browser-css.php
child-page-navigation/child-page-navigation.php
contact-form-7/wp-contact-form-7.php
count-per-day/counter.php
google-sitemap-generator/sitemap.php
hello.php
ie7-js/ie7-js.php
page-less/page-less.php
pagelines-customize/pagelines-customize.php
pagelines-googlefonts/pagelines-googlefonts.php
pagelines-sections/pagelines-sections.php
pagelines-shortcode-generator/pagelines-shortcode-generator.php
special-recent-posts-2.4.7/special-recent-posts.php
tinymce-advanced/tinymce-advanced.php
 


#24 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 21 January 2013 - 05:50 PM

Should be enough, try disabling everything except the framework and the events plugin, that should work thats what me n danny were using. The re-enable one by one.



#25 squarepenguin

squarepenguin

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 21 January 2013 - 10:09 PM

Every single time I update Pagelines I have to move the text widget I created for my Footer text from the MoreFoot Left column back to the Footer Columns Sidebar in the Apperence >>> Widgets area. It was in the Footer Columns Sidebar before updating, but it is never there after.

 

I should have taken a screen shot or something I know, but what a weird bug! 

 

If I don't move the text widget back, I get a menu appearing in the footer, as expected if the default footer text isn't being overridden.

 

This is hardly world ending and unlikely to get many bug fixing resources thrown at it (even if it is replicable) but just though I'd mention it in case anyone else is experiencing this odd behaviour. 



#26 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 22 January 2013 - 07:46 AM

@Simon done that already, several times, but it does not point out a specific plugin...

 

One plugin (Timely) is always on when the problem occurs.

 

Should I be concerned about these: 

Disabled PHP Functions N/A show_source, system, shell_exec, exec, passthru, phpinfo, popen, proc_open FAIL

PHP Memory Limit >= 128M (256M+ best) 64M WARNING
 
Have two other sites (with even more plugins running) that run with no problems at all.
   


#27 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 22 January 2013 - 07:47 AM

@Squarepenguin You're not alone, I also have one site that acts that way. Can't figure out whats different about that site.



#28 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 22 January 2013 - 10:03 AM

@Simon It turns out that it probably runs out of memory. Requested the provider to set it to 128M and now it works.



#29 bookandlatte

bookandlatte

    Newbie

  • Members
  • 3 posts
  • LocationColorado
  • Country: Country Flag

Posted 22 January 2013 - 04:29 PM

I've updated Framework, but it keeps telling me I need to upgrade now in Dashboard, and shows up as an update under themes for Pagelines. (http://bookandlatte.com). This constant "notification" is annoying as I've now "updated" 3 times when I have the current version.



#30 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 January 2013 - 04:39 PM

bookandlatte Your framework install is running in folder pagelines2, if you want to run it in a non-standard folder thats up to you but we do NOT support that. The version you keep updating is in the 'pagelines' folder. see the link posted below:

http://bookandlatte....lines/style.css

This is the 2.4 version stylesheet.

 

You have 2.3.8 activated in folder pagelines2



#31 loraxio

loraxio

    Advanced Member

  • Members

  • 54 posts
  • Framework Version:3.4.2
  • Country: Country Flag

Posted 22 January 2013 - 07:27 PM

I noticed a weird phenomenon that occurs when you utilize the "Activate dropdowns on hover" setting for the NavBar...basically, the top right and bottom right border-radius changes to 0px when you hover over the items in the dropdown.

 

 

http://d.pr/i/Gt9z

 

This does not happen when the setting is unchecked.

 

http://d.pr/i/TMOw

 



#32 bookandlatte

bookandlatte

    Newbie

  • Members
  • 3 posts
  • LocationColorado
  • Country: Country Flag

Posted 22 January 2013 - 08:51 PM

bookandlatte Your framework install is running in folder pagelines2, if you want to run it in a non-standard folder thats up to you but we do NOT support that. The version you keep updating is in the 'pagelines' folder. see the link posted below:

http://bookandlatte....lines/style.css

This is the 2.4 version stylesheet.

 

You have 2.3.8 activated in folder pagelines2

Thank you... I didn't do this on purpose. So I guess I'll have to figure out how to change it. Thanks for the quick reply!



#33 edwardv2

edwardv2

    Member

  • Members
  • 10 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 25 January 2013 - 02:33 AM

I had a strange problem when updating. After the update, my navigation bar had no color?! I simply opened Page Options and selected NavBar, made no changes whatsoever but merely went to the bottom and clicked Save Options and now, everything's back to normal. Very strange. I'm posting in case anyone else runs into this issue.



#34 bjs198

bjs198

    Advanced Member

  • Members

  • 83 posts
  • LocationTianjin, PRC
  • Framework Version:DMS 2.x
  • Country: Country Flag

Posted 29 January 2013 - 12:43 AM

Hey gang - I have issues updating our site automatically, the Chinese net infrastructure is shaky to say the least and time outs occur on a regular basis which royally screw up any update I try to make. The only way I can update WP, plugins and themes is to do it manually which works just fine... can someone link me to a download of 2.4 so I can perform a manual update? Also open to alternative ideas!

 

Cheers

 

Barney



#35 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 29 January 2013 - 02:06 AM

Hi Barney

 

You can download a copy from your launchpad account. http://www.pagelines.com/launchpad/

 

Log in and go to the 'your products' tab and you'll be able to download a zip :-)



#36 bjs198

bjs198

    Advanced Member

  • Members

  • 83 posts
  • LocationTianjin, PRC
  • Framework Version:DMS 2.x
  • Country: Country Flag

Posted 29 January 2013 - 03:40 AM

Perfect :) Thanks very much!



#37 justinn

justinn

    Advanced Member

  • Members
  • 42 posts

Posted 29 January 2013 - 06:16 AM

Hi,
Updated a site to 2.4 yesterday and have major CSS issues now which sounds a bit like one of those described above:

http://rotorworld.co.uk/category/news/

 

The css refuses to load on specific categories, yet is fine on the homepage. I've tried disabling all plugins and that makes no difference. I'm not using any caching plugins either. Is there a way I can roll back to the previous version?

 

I've checked with the hosting company and the default PHP memory setting is 128Mb already, so memory shouldn't be an issue.

 

This problem couldn't have come at a worst time either. My client is at the Nuremberg Toy Fair this week and needs the site on display at all times on their stand :(

 

Any help would be very gratefully received. 


Thanks

 

Justin



#38 justinn

justinn

    Advanced Member

  • Members
  • 42 posts

Posted 29 January 2013 - 06:22 AM

Further to the message above, this is the message I get when in the console when I inspect the page in chrome:

 

Failed to load resource: the server responded with a status of 404 (Not Found): http://rotorworld.co...-1359440178.css

 

Tried disabling all plugins again and still no joy :(

How can I roll back to V2.3.8 which worked perfectly? Can only find a legacy version 2.2.5 in my launchpad.

 

Thanks

 

Justin



#39 Danny

Danny

    Is Awesome!

  • Moderators
  • 16952 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 January 2013 - 07:15 AM

@Justin

 

Using your favourite FTP client, connect to your site and then navigate to your Wordpress directory and find the wp-config.php file. Open the file via FTP and find the following line of code:

 

 
define('WP_DEBUG', false);

 

Add below, this:

 

 
define( 'PL_NO_DYNAMIC_URL', true ); 


#40 justinn

justinn

    Advanced Member

  • Members
  • 42 posts

Posted 29 January 2013 - 08:15 AM

Hi Danny,

 

Have added it. Disabled all plugins again too. PHP Memory has been increased to 256Mb too and we're still getting it. But only on certain categories. The homepage seems fine. Hitting the FlushLess button on the admin menu seems to clear it occasionally, but then it comes back a few minutes later.

 

http://rotorworld.co...y/product-news/

It's back with a vengeance now! It's on most categories. All that is running is Pagelines 2.4 with my custom css and graphics

 

Thanks

 

Justin







Also tagged with one or more of these keywords: release