Jump to content


Photo
- - - - -

Main Nav dropdown menu not working - at all

Main Nav Dropdown menu branding navigation

Best Answer Simon_P , 16 January 2013 - 08:44 PM

Something you have added is causing the dropdowns javascript to error out.

http://screencast.com/t/JszWVizqPIPT

 

Try disabling a few plugins til you find the culprit.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 cranberry85

cranberry85

    Newbie

  • Members
  • 2 posts
  • Country: Country Flag

Posted 16 January 2013 - 08:31 PM

Hello, I had created a site, www.cranberryprintmarketing.com and had it working perfectly, specifically the main navigation bar worked as a dropdown. I haven't touched the site in a week or two and now it stopped working. The menu still highlights on mouseover but nothing dropsdown. I'm not sure what would have happened, could this be a bug? I used firebug and didn't see anything stand out other than the fact that when I mouseovered the line of code didn't highlight like it used to do. When I mouseover the social media icons in the upper right corner it highlights and changes the code depending on what is being mouseovered so I am assuming it is a specific problem with the main nav.

Has anyone else run across this?



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 January 2013 - 08:44 PM   Best Answer

Something you have added is causing the dropdowns javascript to error out.

Please Login or Register to see this Hidden Content

 

Try disabling a few plugins til you find the culprit.



#3 cranberry85

cranberry85

    Newbie

  • Members
  • 2 posts
  • Country: Country Flag

Posted 17 January 2013 - 05:25 PM

Thank you!







Also tagged with one or more of these keywords: Main Nav, Dropdown, menu, branding, navigation