Jump to content


Photo
- - - - -

Pagelines 2.3.8, WordPress 3.5 Crashing in IE9

ie9 internet explorer errors ie compatibility

Best Answer Simon_P , 16 January 2013 - 05:45 PM

Your site looks fine in IE9, unless you click computability, then it explodes.

http://screencast.com/t/7sMHcxATna

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 bryanhaines

bryanhaines

    Member

  • Members
  • 15 posts
  • Framework Version:2.3

Posted 16 January 2013 - 04:55 PM

I've fought with this for quite a while - my Pagelines installation continues to have trouble inside of IE9. Because I don't see any other threads on this topic, I assume no one else is having this problem. 
 
My site is 

Please Login or Register to see this Hidden Content

 
I get two errors:
 
1) formatting is lost and sidebar drops to bottom of page on all pages/posts except homepage
2) homepage begins to load and then switches to just a white screen. 
 
In image #1, IE9 renders the site without background, no sidebar, and the Fixed Navigation Bar changes from black to a gradient blue (deleting the links and search bar). The bottom screenshot is what it looks like inside of Chrome (and Firefox).
 
Image #2 shows what the homepage is supposed to look like. IE9 renders this as just white.
 
Given that just over 50% of site visitors are still using IE9 this is a significant problem. 
 
I disabled all plugins this am to troubleshoot the errors. Even with all plugins disabled, it won't work. I get the exact same errors.
 
Any suggestions?

Attached Files



#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 16 January 2013 - 05:45 PM   Best Answer

Your site looks fine in IE9, unless you click computability, then it explodes.

Please Login or Register to see this Hidden Content



#3 bryanhaines

bryanhaines

    Member

  • Members
  • 15 posts
  • Framework Version:2.3

Posted 16 January 2013 - 07:01 PM

It is working now - I don't know what changed. I see the "compatibility view" option isn't checked and it shows as you displayed. I have had trouble with this for months and it is working fine now. 

 

Thanks

 

Bryan







Also tagged with one or more of these keywords: ie9, internet explorer errors, ie compatibility