Archived

This topic is now archived and is closed to further replies.

  • 0

Issues Upgrading from PL 2.2.1 to 2.3.8 (running WP V3.4)


Question

Posted · Report post

Doing an upgrade on another site. The upgrade works but my custom CSS seems to be affected. Checkout the attached. Note the widget titles. There are probably other CSS glitches....

 

I have reverted back to the original version of the site: http://goo.gl/9xWZe

 

:zoro:

post-32834-0-35282900-1358297008_thumb.p

post-32834-0-59048300-1358297061_thumb.p

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Hi there.

 

Looking through the changelog there's been quiet a few changes between 2.1.6 and 2.3.8, you might find there are some minor css elements which require updating. However it doesn't seem that we've amended anything relating to the sidebars or widgets during this time

 

http://api.pagelines.com/changelog

 

The images you've linked are coming up quiet small so i can't really see the differences. Are you able to upload a higher resolution. If you compare the css bewteen the original site and the updated version you might be able to see where the change in the layout is.

Share this post


Link to post
Share on other sites

Posted · Report post

Hello @James B: My issue is clearly with CSS. The widget Title's CSS has changed with the upgrade (h3.widget-title). This is not the first time this has happened to me with a PL upgrade. It's maddening inasmuch as it pretty easy to miss a succinct visual change when doing a platform upgrade. Even more disturbing is that the changelogs do not seem to reflect any changes in CSS. Why would one change styling selectors when doing a platform upgrade? It's fine as long as custom.css is not involved.

 

Anyways, I have no choice... Do the upgrade.... and then hunt and peck for little tweaks that may need to be done... ("minor css elements"). It's just messy, and really not needed.

 

:growl: (I am  :D inside).

Share this post


Link to post
Share on other sites

Posted · Report post

Hi WebWerx,

 

The images you have attached are super tiny and I am unable to see the issue.

 

We apologise that you have encountered an issue, but we do recommend users keep their sites up to date to prevent any issues. I will resolve this topic.

Share this post


Link to post
Share on other sites

Posted · Report post

Hey @Danny: Ya they are small because of the size limitations of the Forum upload.... Sorry. As mentioned above, my issue appears to have been caused because of a change in CSS selectors in the core code. If I didn't do so much customization, this issue would probably have never surfaced and the upgrade would have been flawless.

 

Keeping a site updated with PL updates is useless if you guys change your CSS selectors along the way..... Just sayin'.....

Share this post


Link to post
Share on other sites