Jump to content


Photo
- - - - -

Page option setup

page option setup

Best Answer Danny , 15 January 2013 - 11:36 AM

No problem!

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts
  • Country: Country Flag

Posted 15 January 2013 - 10:47 AM

Hi,

 

I disabled the morefoot sidebar on al my extra pages, but every time a create a new post, blog or anything else from the page option setup where i hide the morefoot sidebar, it still shows on the page. Than i have to disable it again.  See screenshot and other screenshot below this topic

 

What do i overlook or what goes wrong.

Attached Files



#2 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts
  • Country: Country Flag

Posted 15 January 2013 - 10:54 AM

Sorry it is to big to upload in this topic, but it was a screenshot where you could see that the morefoot sitebar in a new post was not disabled. There you have to do it again manually

 

I made the attachments smaller

Attached Files



#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 January 2013 - 11:11 AM

Hi,

 

Go to PageLines > Drag and Drop > Select the Morefoot template area and then click the option button and click the option button and check the box hide by default.

 

Please Login or Register to see this Hidden Content



#4 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts
  • Country: Country Flag

Posted 15 January 2013 - 11:14 AM

Doesn't that disable all morefoot section cause i need the morefoot on the homepage which is a default page template.

 

And when is disable this i have to go through al my pages?



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 January 2013 - 11:22 AM

Yes it removes the sections from all pages, but if you only want this section active on your homepage, then go to your homepage and in the PageLines Meta Settings > Page Setup for that page, check the show Morefoot section and save the page.

 

This will mean that the Morefoot section is active on the homepage but disabled on all others.



#6 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts
  • Country: Country Flag

Posted 15 January 2013 - 11:33 AM

Did it

 

Thank you problem solved.



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 January 2013 - 11:36 AM   Best Answer

No problem!







Also tagged with one or more of these keywords: page option setup