Jump to content


Photo
- - - - -

Hero section (picture background)


Best Answer Danny , 15 January 2013 - 07:41 AM

Hi,

 

The box that appears when you add text is part of the section and is working as intended.

 

In order to remove the Hero content wrap, add the following code to your custom CSS:

 

 
#site .pl-hero-wrap.row {
background-color: transparent;
border: 0 none;
box-shadow: none; -webkit-box-shadow: none; -moz-box-shadow: none;
}

If you wish to add a background image to the wrap, then use the background-image property to the code above.

 

http://www.w3schools...round-image.asp

 

I recommend you start to get used to working with Firebug or your browsers built-in tools. I have provided you with a link to our custom CSS doc.

 

http://support.pagel...ion/custom-css/

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 resilientdigital

resilientdigital

    Member

  • Members
  • 29 posts

Posted 15 January 2013 - 07:15 AM

hi, i need to add a picture as the background to the hero box section.

actually when i insert text in this section by meta setting one white colour box appear which occupy the text, but it cover the background, which i do no t s.th like this, 

what is the way to figure this problem out.

 

Thanks, i need to do s.th like this site:

Please Login or Register to see this Hidden Content

 

just the top orange colour part.



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 January 2013 - 07:41 AM   Best Answer

Hi,

 

The box that appears when you add text is part of the section and is working as intended.

 

In order to remove the Hero content wrap, add the following code to your custom CSS:

 

Please Login or Register to see this Hidden Content

If you wish to add a background image to the wrap, then use the background-image property to the code above.

 

Please Login or Register to see this Hidden Content

 

I recommend you start to get used to working with Firebug or your browsers built-in tools. I have provided you with a link to our custom CSS doc.

 

Please Login or Register to see this Hidden Content



#3 resilientdigital

resilientdigital

    Member

  • Members
  • 29 posts

Posted 15 January 2013 - 08:38 AM

Thanks a lot, My problem solved totally,



#4 miratrix

miratrix

    Advanced Member

  • Members
  • 38 posts
  • Country: Country Flag

Posted 14 February 2013 - 09:52 PM

That worked for me also. However I can't get the image to fit the box correctly. Should it not automatically fit the width?