Jump to content


Photo
- - - - -

Index of WP showing instead of preview page


Best Answer Simon_P , 14 January 2013 - 06:17 PM

Is PHP installed properly on your intranet?

 

Is it Apache or windows ISS?

 

You have to tell the server that index.php is your index page, its probably looking for index.html

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 larryb947

larryb947

    Member

  • Members
  • 24 posts
  • Framework Version:Developer edition and Plus membership
  • Country: Country Flag

Posted 14 January 2013 - 06:11 PM

Hi - My company has purchased Pagelines Developer to build a new website, but they are currently building it on an internal intranet so they don't accidentally push it to the web before it's finished. Problem is, we can't preview the pages as we build them. When we do preview them, we just get the WordPress Index (please image). Any idea where we screwed up and how we can fix it? 
Thanks,
Erin
 
 

Attached Files



#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 14 January 2013 - 06:17 PM   Best Answer

Is PHP installed properly on your intranet?

 

Is it Apache or windows ISS?

 

You have to tell the server that index.php is your index page, its probably looking for index.html


  • larryb947 likes this

#3 larryb947

larryb947

    Member

  • Members
  • 24 posts
  • Framework Version:Developer edition and Plus membership
  • Country: Country Flag

Posted 14 January 2013 - 06:59 PM

That was it! Thanks so much!