Jump to content


Photo
- - - - -

Super slow site - pageless issue?


  • Please log in to reply
5 replies to this topic

#1 raezerj

raezerj

    Advanced Member

  • Members
  • 81 posts
  • Country: Country Flag

Posted 14 January 2013 - 06:23 AM

Hi - we're having an issue with our site being crazy slow after upgrading.

This file can take anywhere from 5 to 15 seconds to load: 

Please Login or Register to see this Hidden Content

I added this in wp-config file: define( 'LESS_FILE_MODE', true ); but don't notice much of a difference.

Any help you can provide would be great.

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17977 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 14 January 2013 - 10:09 AM

Hi,

 

Can you please read the posts in this topic - 

Please Login or Register to see this Hidden Content



#3 raezerj

raezerj

    Advanced Member

  • Members
  • 81 posts
  • Country: Country Flag

Posted 14 January 2013 - 04:13 PM

I had read that and added this to our to functions.php in our base theme

 

Please Login or Register to see this Hidden Content

 

But the load times are still 6 seconds for the pageless file. See results:

Please Login or Register to see this Hidden Content

 

Am I missing something?



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 14 January 2013 - 04:21 PM

Your css url is 

Please Login or Register to see this Hidden Content

which is not right.

 

You are using 3rd party caching minifying etc, we do not provide support for 3rd party plugins.

 

If you disable the optimisations and enable pagelines debug under advanced settings we can take a look.



#5 raezerj

raezerj

    Advanced Member

  • Members
  • 81 posts
  • Country: Country Flag

Posted 14 January 2013 - 06:26 PM

W3TC is turned off and debug mode is on. Thanks, JR



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 14 January 2013 - 06:32 PM

Well if you have that filter in place the only other thing that would stop the css file being written is the uploads dir not being writable.

 

I see your using google pagespeed too. Never used it have only head of conflicts.