Archived

This topic is now archived and is closed to further replies.

  • 0

Upgrade issues with background image

Question

Posted · Report post

Hi - 

 

My background image was working fine before the most recent upgrade and now it's a bit of a mess. There's a few issues:

  1. I used to have the background supersized and it adjusted to fit any browser. Now, if supersize is off, it fits horizontally, but is too short. If supersize is on, it fits vertically, but not horizontally.
  2. I looked at another post and thought I would try a different sized image (more horizontal than vertical), so reuploaded another image. BUT it didn't take. The old image continues to remain in place, even when I remove the background image.

 

Can you 1) tell me how to remove the old image and 2) how to make the background image work again?

 

Site: www.approachguides.com

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Quick follow-up because I can't let my site look like this: http://cl.ly/image/472126442S2P

1) The background image still will not update from within the Pagelines Platform site options.

2) I had to update it by FTPing up a new image that replaced the old. It now looks correct: http://cl.ly/image/1m35042R0e2L

Sooooo...I still need to know how to update the background image from within the template (and yes, I uninstalled all my plugins -- this was an issue that occurred with the latest upgrade).

Thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

So when you upload a new background image in the Settings, it is not updating ?

Share this post


Link to post
Share on other sites

Posted · Report post

Exactly the issue. Even when I remove the image, it still remains.

Share this post


Link to post
Share on other sites

Posted · Report post

Thats because you have W3 Total Cache plugin active. Which is a cache plugin, cache plugins are only really needed on high traffic websites and should only be enabled when the sites design has been finalised.

 

Disable this plugin and your issue should be resolved.

Share this post


Link to post
Share on other sites