Jump to content


Photo

Platform Pro is inserting "#" on my URLs.

URL Platform Pro

  • Please log in to reply
1 reply to this topic

#1 marklamberth

marklamberth

    Member

  • Members
  • PipPip
  • 28 posts

Posted 12 January 2013 - 12:52 AM

Hi there, I have been using Platform Pro for a while for my website - Http://LetsDoEnglish.com.  It's been working well.  However, recently I completely reinstalled my site to get rid of some problems I was having.  When I did, Pagelines began creating a '#' symbol after all of my URLs.  Now when I do a page speed check, google is redirecting from the root URL/ to root URL/#.

 

I called my hosting company (hostmonster) and they said they had never heard of it.  I checked all over Wordpress forums and no one had ever seen it.  And finally, when I installed another theme, the # sign disappeared at the end of my URLs.  

 

What's going on here?  Thank you for your help.



#2 James B

James B

    Advocate

  • Moderators
  • 4984 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 12 January 2013 - 01:46 AM

Hi there, have you added any tracking scripts to your site? Or any other scripts for that matter? Someone seemed to be having a similar problem here and that was the cause - http://wordpress.org...-permalink-urls

 

I'd also suggest deactivating any third party plugins to see if the # goes away or not. Make sure you clear all caches first.







Also tagged with one or more of these keywords: URL, Platform Pro