Jump to content


Photo
- - - - -

Continue Reading & Read Full Article under same post

Continue Reading & Read Full

Best Answer Rob , 12 January 2013 - 05:28 PM

When you set up your Excerpts or immediately after the first paragraph, did you click the "Insert More" option in your editing tools?

 

It's the one shown in the picture attached, with the red arrow pointing to it.  This will add an extra link.  See the second picture, showing the "More" button.  That becomes a link if it's included in the excerpt.

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 himalaya01

himalaya01

    Advanced Member

  • Members
  • 57 posts
  • Framework Version:2.3.7
  • Country: Country Flag

Posted 10 January 2013 - 10:51 PM

Hi , on my blog page ,Read Full Article & Continue Reading, are shown both under a post.

I want to use only the Read Full Article.

How can i Remove the Coninue Reading?

 

Thanx



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 11 January 2013 - 01:05 AM

Hi there, are you using the wordpress 'more quick tag' inside your post? Do you have a url we can look at.



#3 himalaya01

himalaya01

    Advanced Member

  • Members
  • 57 posts
  • Framework Version:2.3.7
  • Country: Country Flag

Posted 11 January 2013 - 09:59 AM

Yes I can give a link

I have separated de url in parts because I don't want my website to be found on a forum.

 

www.speed date nu.nl/blog

 

( i translated the > Read Full Article ,  to  > Lees volledig bericht )



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 January 2013 - 10:32 AM

Hi,

 

You can change the name of the Continue Reading by going to Wordpress Admin Dashboard > PageLines > Blog & Post > Continue Reading Link Text (When Using Excerpts). So there is no need to use the more tag.



#5 himalaya01

himalaya01

    Advanced Member

  • Members
  • 57 posts
  • Framework Version:2.3.7
  • Country: Country Flag

Posted 11 January 2013 - 12:11 PM

Sorry about my unclear previous post.

With Yes I meant I could give a link.

Danny, the strange thing is I didn't use any more tag. I only typed text in the post visual editor.

The More Tag appears automatically.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 January 2013 - 12:46 PM

As far as I am aware its not possibly for the More tag to appear automatically. However, if this is the case, then you most likely have a plugin causing this, I recommend you disable all non-PageLines plugins and see if this resolves your issue.

 

If you wish to hide the Continue Read link, add the following code to your custom CSS:

 

Please Login or Register to see this Hidden Content



#7 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 11 January 2013 - 01:07 PM

Yes I can give a link

I have separated de url in parts because I don't want my website to be found on a forum.

 

www.speed date nu.nl/blog

 

( i translated the > Read Full Article ,  to  > Lees volledig bericht )

You dont have to hide your url like that, if you have the private url setup in your profile only staff can see it.



#8 himalaya01

himalaya01

    Advanced Member

  • Members
  • 57 posts
  • Framework Version:2.3.7
  • Country: Country Flag

Posted 12 January 2013 - 11:49 AM

Hi,

 

I disable all external plugins and stil have the same issue.

It kis strange, on antoher website where I use the pagelines Framework there is no issue at all.

I think it is best to delete the Continue Reaing (more tag) in some op the php Files?

 

I can't really use your code to remove the Continue Reading Link text because I think that is more pretty positioned than the Read More tag. Is it harmless to remove a line (read more)  in one of the .php files so that only the  Continue Reading Link is visible?

 

Thanx



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 January 2013 - 05:28 PM   Best Answer

When you set up your Excerpts or immediately after the first paragraph, did you click the "Insert More" option in your editing tools?

 

It's the one shown in the picture attached, with the red arrow pointing to it.  This will add an extra link.  See the second picture, showing the "More" button.  That becomes a link if it's included in the excerpt.

Attached Files



#10 himalaya01

himalaya01

    Advanced Member

  • Members
  • 57 posts
  • Framework Version:2.3.7
  • Country: Country Flag

Posted 13 January 2013 - 10:30 AM

Hi Rob,

I have not used the More button. Very strange I have added a new post in he forum about spam links in the same blog. Maybe it had to do something with that.

#11 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 January 2013 - 06:00 PM

It appears to be resolved.  Glad to see that.



#12 rosana

rosana

    Newbie

  • Members
  • 1 posts
  • Locationsao paulo
  • Country: Country Flag

Posted 22 March 2013 - 02:02 PM

I have the same problem and could not understand what you suggested

look:

Please Login or Register to see this Hidden Content

 

I have not used the More button.