Jump to content


Photo
- - - - -

slider not showing / features all showing at the same time

quick slider features java

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 squidwire

squidwire

    Newbie

  • Members
  • 1 posts

Posted 10 January 2013 - 01:55 AM

My quick slider suddenly appeared as though there were no slides configured for it on my home page. If I put it on any other page I get the same results and if I insert the features, they appear all at the same time running down the page in height.

 

I have deactivated all plugins, still same issue.

 

Thanks for any help you can provide.

 

Please Login or Register to see this Hidden Content

 

  



#2 James B†

James B

    Advocate

  • DMS Subscriber†
  • 5126 posts

Posted 10 January 2013 - 02:15 AM

I'll check with our developer tomorrow and see what else could be causing this. As soon as I know more I'll let you know :-)



#3 James B†

James B

    Advocate

  • DMS Subscriber†
  • 5126 posts

Posted 11 January 2013 - 12:24 AM

Hi there, I couldn't find out what was causing this so I've asked our developer to take a look. Unfortunately he's found out that either your server or wordpress install has been hacked and some code has been inserted into every javascript file which has broken it.

 

In order to correct this, you'll need to reupload fresh versions of all core wordpress files, all plugins and the Pagelines theme in order to correct it.

 

Sorry I know this isn't a quick fix :-(



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 19504 posts

Posted 17 January 2013 - 01:00 PM

Hi Eric,

 

When discussing your issue on Live chat, I didn't read James most recent reply. However, his reply answers your issue, so please follow the instructions he gave above, as either your server or Wordpress installation has been hacked.