Jump to content


Photo
- - - - -

Hyperlinks being stripped out


  • Please log in to reply
5 replies to this topic

#1 hop2us

hop2us

    Advanced Member

  • Members
  • 64 posts
  • Country: Country Flag

Posted 09 January 2013 - 11:11 PM

I'm having trouble when I save a page post my links are being stripped out of the code. Any have ideas on how to fix it?

 

I'm using TinyMCE Advanced but I don't know if that's an issue or not...



#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 09 January 2013 - 11:28 PM

So disable it, is the issue still happening?



#3 hop2us

hop2us

    Advanced Member

  • Members
  • 64 posts
  • Country: Country Flag

Posted 10 January 2013 - 02:53 AM

I disabled it but it's still doing the same thing... guess that wasn't the problem? Any other ideas?



#4 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 10 January 2013 - 02:58 AM

Are you scheduling posts at all? There is a known issue in wordpress 3.5 that is stripping hyperlinks out of scheduled posts, its due to be fixed in 3.5.1

 

Please Login or Register to see this Hidden Content



#5 hop2us

hop2us

    Advanced Member

  • Members
  • 64 posts
  • Country: Country Flag

Posted 10 January 2013 - 03:02 AM

No this is in a Page post. I'm publishing immediately. 



#6 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 10 January 2013 - 04:58 AM

As you've said you're using a TinyMCE plugin there's some references to this happening with some solutions in their FAQ which might help -

Please Login or Register to see this Hidden Content