Jump to content


Photo
- - - - -

Contentbox doesn't appear on Pagelines meta settings for Page

contentbox

Best Answer bjgklein , 09 January 2013 - 03:37 PM

Catrina from Pagelines support helped me out. For people who have the same question go to Pagelines Store and install the Contentbox.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 bjgklein

bjgklein

    Newbie

  • Members
  • 2 posts
  • LocationAmsterdam
  • Country: Country Flag

Posted 09 January 2013 - 02:56 PM

Hi there,

 

I go to drag & drop >> default

 

I can't find the literal called 'contentbox' at inactive or active sections. I guess this is the same as Content so I made Content active. So the active sections are: Content, Quickslider and Boxes. Then when I go to pages >> home     I can't find the 'contentbox' or 'content'. When I scroll down to Pagelines meta settings I see:

 

Pagesetup

Quickslider

Boxes

and the other inactive sections like callout etc.

 

I now pasted the image in the regular Wordpress text bar above the Pagelines meta settings but now there is a big gap between the image and the quickslider. What do I do wrong? How can I add the slogan between the top nav bar and the quickslider without adding a huge gap?

 

Thanks in advance.

 

Kind regards,

 

Bas



#2 bjgklein

bjgklein

    Newbie

  • Members
  • 2 posts
  • LocationAmsterdam
  • Country: Country Flag

Posted 09 January 2013 - 03:37 PM   Best Answer

Catrina from Pagelines support helped me out. For people who have the same question go to Pagelines Store and install the Contentbox.







Also tagged with one or more of these keywords: contentbox