Jump to content


Photo
- - - - -

[Framework Pro] Main Nav background


Best Answer catrina , 08 January 2013 - 03:18 PM

I don't think IE9 uses any of the shadow attributes in your CSS. You should try adding the attribute shown here and change the values to zero: http://hedgerwow.app...com/demo/shadow

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 cesoielampo

cesoielampo

    Member

  • Members
  • 15 posts
  • LocationPizzaland
  • Country: Country Flag

Posted 08 January 2013 - 02:17 PM

Hello,

i am trying to customize the main nav background.

I added the following code to the Custom Code

 

Please Login or Register to see this Hidden Content

 

in Firefox and Chrome i get what i want.

 

in IE9 i still get the effect.

 

Please see attached files.

 

How can i solve this in IE9?

 

thanks,

Attached Files



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 January 2013 - 03:18 PM   Best Answer

I don't think IE9 uses any of the shadow attributes in your CSS. You should try adding the attribute shown here and change the values to zero:

Please Login or Register to see this Hidden Content



#3 cesoielampo

cesoielampo

    Member

  • Members
  • 15 posts
  • LocationPizzaland
  • Country: Country Flag

Posted 08 January 2013 - 03:49 PM

Hello Catrina,

 

thanks for your prompt reply. Your suggestion solved my problem.

 

thanks you very much,

 

Have a nice day.



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 January 2013 - 04:13 PM

No problem!