Jump to content


Photo
- - - - -

Hide Page from navbar


Best Answer Rob , 08 January 2013 - 02:55 AM

Go to Dashboard > PageLines > SIte Options > Header and Footer and scroll down to Secondary Nav.  Uncheck "Use Child Pages For Secondary Nav?."

 

Then go to Dashboard > Appearance > Menus.  On the top, uncheck "Automatically add new top-level pages".

 

Now, any pages you want to add may be added manually via the Pages bit on the Menus settings.

 

You can remove the page manually from the list.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 gtg468y

gtg468y

    Advanced Member

  • Members
  • 34 posts
  • Country: Country Flag

Posted 08 January 2013 - 01:12 AM

I created a page but it shows up in my main navbar.  How can I configure specific pages to not show up in the header?  In my Apperance-->Menus, I've configured BrandNav section to look at the main menu, which I called "Home".  I don't have that specific page on the right side - what else can I do?



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 08 January 2013 - 02:55 AM   Best Answer

Go to Dashboard > PageLines > SIte Options > Header and Footer and scroll down to Secondary Nav.  Uncheck "Use Child Pages For Secondary Nav?."

 

Then go to Dashboard > Appearance > Menus.  On the top, uncheck "Automatically add new top-level pages".

 

Now, any pages you want to add may be added manually via the Pages bit on the Menus settings.

 

You can remove the page manually from the list.


  • gtg468y likes this

#3 gtg468y

gtg468y

    Advanced Member

  • Members
  • 34 posts
  • Country: Country Flag

Posted 08 January 2013 - 05:17 PM

I already had all those boxes unchecked, and I don't have the page in the Menus, but it still shows up as drop-down or top-level (depending on how I define that page).  I'm using Brandnav Section navigation.