Jump to content


Photo
- - - - -

Tag display results

Thumbs display

Best Answer Danny , 08 January 2013 - 12:44 PM

Hi,

 

Uncheck Post Archives in PageLines > Site Options > Blog & Posts, under the Full Post Content. This should resolve your issue.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 DBleeker

DBleeker

    Newbie

  • Members
  • 7 posts
  • LocationLondon
  • Country: Country Flag

Posted 07 January 2013 - 03:41 PM

Hi,

 

When clicking on one of the tags in my tag cloud I get a page with full posts and thumbs, I try to change that to

Excerpts and thumbs, can anyone tell me how to change that? I have tried many different options without result.

 

Thanks,

 

David

 

Please Login or Register to see this Hidden Content



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 07 January 2013 - 04:54 PM

Unfortunately, there isn't an option for that for Tag pages in Site Options > Blog And Posts. I think you'd need to make the Posts/Blog Page display thumbs and excerpts in order for thumbs and excerpts to show on Tag pages.



#3 DBleeker

DBleeker

    Newbie

  • Members
  • 7 posts
  • LocationLondon
  • Country: Country Flag

Posted 07 January 2013 - 05:34 PM

My website already shows thumbs and excerpts on Posts/Blog Page but not on the result pages when clicking on a tag, which is strange.

 

David



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 08 January 2013 - 06:29 AM

David,

 

Can you go to Dashboard > PageLines > Site Options > Blog And Posts and kindly snapshot for me, the Post Thumbnail Placement  and Post Excerpt or Summary Handling. I believe that one or more of the settings there is incorrect.

 

Thanks for your kind patience.



#5 DBleeker

DBleeker

    Newbie

  • Members
  • 7 posts
  • LocationLondon
  • Country: Country Flag

Posted 08 January 2013 - 11:32 AM

Ok I attach the screenshot.

 

David

Attached Files



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16277 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 08 January 2013 - 12:44 PM   Best Answer

Hi,

 

Uncheck Post Archives in PageLines > Site Options > Blog & Posts, under the Full Post Content. This should resolve your issue.



#7 DBleeker

DBleeker

    Newbie

  • Members
  • 7 posts
  • LocationLondon
  • Country: Country Flag

Posted 08 January 2013 - 01:14 PM

Hi,

 

Thank you that put me on the right track as it was not clear to me that the tags would fall under Archives. Logic!

 

So ticket: Post Thumbnail Placement -- Post Archives

Post Excerpt or Summary Handling -- Post Archives

unticked : Full Post Content -- Post Archives

 

Thanks,

 

David