Jump to content


Photo
- - - - -

uTestimonials Section conflicts with Pagelines modals

modals utestimonials sections error conflict

Best Answer James B , 05 January 2013 - 04:31 AM

Hi there

 

As utestimonials is a premium third party plugin we'd advise to contact the plugin author directly regarding this issue. You can reach him via the details on this page - http://www.pagelines.../utestimonials/

 

Check first you're using the latest edition too :-)

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 davemoppert

davemoppert

    Super Member

  • Members

  • 141 posts
  • Country: Country Flag

Posted 05 January 2013 - 04:13 AM

When I have the uTestimonials section activated on a page that utilizes modals, there is a problem.  The Modal window shows up automatically, but transparent and in the header... it is weird.  You can see the error here on this page:

Please Login or Register to see this Hidden Content

 

I'd like to use the uTestimonial section for support and FAQs, but I have a modal link in the footer that is conflicting.  Any idea how to fix this?



#2 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 05 January 2013 - 04:31 AM   Best Answer

Hi there

 

As utestimonials is a premium third party plugin we'd advise to contact the plugin author directly regarding this issue. You can reach him via the details on this page -

Please Login or Register to see this Hidden Content

 

Check first you're using the latest edition too :-)



#3 davemoppert

davemoppert

    Super Member

  • Members

  • 141 posts
  • Country: Country Flag

Posted 22 February 2013 - 09:03 PM

Yeah, thanks. I talked to the developer.  Looks like he put out an update. Lets hope it works!



#4 MrFent

MrFent

    Super Member

  • Members


  • 233 posts
  • Country: Country Flag

Posted 29 May 2013 - 01:37 AM

Did the update work for you? I'm experiencing the same problem with modals, and I've got the latest version of uTestimonials 1.1.2. The issue seems to be caused by the file fade.js



#5 davemoppert

davemoppert

    Super Member

  • Members

  • 141 posts
  • Country: Country Flag

Posted 29 May 2013 - 01:43 AM

No. Never worked. The developer send me a different plugin but it was worse.  I moved on.  







Also tagged with one or more of these keywords: modals, utestimonials, sections, error, conflict