Jump to content


Photo
- - - - -

Pagelines admin unresponsive / Javascript Issue Detector spinning

javascript admin

Best Answer rickona , 08 January 2013 - 04:37 PM

Hi.

 

Wanted to make sure to post an update. The problem was not mod_security, it was a plugin called BulletProof Security, which had been installed and removed in the past.

 

Upon deactivation and deletion, BPS left an .htaccess file in the wp-admin folder.

 

Deleting it fixed the problem.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 rickona

rickona

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 04 January 2013 - 10:23 PM

Hi,

 

Looking for a solution to my sluggish Pagelines Framework install. I'm getting 403 erros when submitting Pagelines admin section changes as well as other WordPress functions like deleting media.

 

I'm also getting the spinning Javascript Issue Detector.

 

Just upgraded to the Pagelines Framework today.

 

Prior to upgrading, I mirrored the site and changed everything there first -- everything worked well.

 

All plugins are currently deactivated. I turned the Pagelines debugger on. I deleted the .htaccess file in the site root, but it didn't seem to help, so I put it back.

 

Any help would be appreciated:

 

Please Login or Register to see this Hidden Content

 

Thanks,

 

Rick



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 January 2013 - 10:34 PM

A 403 error is permission denied by server configuration. Probably your host has mod_security installed.



#3 rickona

rickona

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 04 January 2013 - 10:43 PM

A 403 error is permission denied by server configuration. Probably your host has mod_security installed.

 

Hrm, is that something a host would just switch on suddenly? I'll contact them.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 January 2013 - 10:45 PM

Since your site has a pop-up login panel, I'm guessing there's a plugin conflict too.  The upgrade probably implemented some new javascript or created a conflict with a javascript-based plugin.

 

Check to see if each plugin you're using is compatible with WP 3.5.  If not, deactivate it and see if this resolves the issue.  Simon's correct... you should check with your host.



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 January 2013 - 10:45 PM

Not something they'd turn on willy-nilly, but it was probably on all along, but not affected till the WP upgrade.



#6 rickona

rickona

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 04 January 2013 - 10:48 PM

Thank you. I'll check it out and report back.



#7 rickona

rickona

    Member

  • Members
  • 20 posts
  • Country: Country Flag

Posted 08 January 2013 - 04:37 PM   Best Answer

Hi.

 

Wanted to make sure to post an update. The problem was not mod_security, it was a plugin called BulletProof Security, which had been installed and removed in the past.

 

Upon deactivation and deletion, BPS left an .htaccess file in the wp-admin folder.

 

Deleting it fixed the problem.







Also tagged with one or more of these keywords: javascript, admin