Archived

This topic is now archived and is closed to further replies.

  • 0

My Secondary Sidebar is not showing


Question

Posted · Report post

Hello.

I am working on a few pages within my Website and i need to have my secondary side bar working.  I have made sure I unchecked the "Hide" button on this page, but still doesnt show.  I then searched for other areas this may be hidden (within PageLines, the page itself, etc.) and all seems to be unchecked and correct.  My Primary Sidebar is working fine.

Any thoughts on why the secondary is not loading on my pages?

I also tested it to have it load on another page and still nothing. 

Thanks for the help.

Share this post


Link to post
Share on other sites

6 answers to this question

Posted · Report post

Hi Guys,

Thanks for the advice, but all is set correctly and it is still not appearing.  I attached screen shots below:

1. Pagelines Layout Editor

2. Pagelines Page Options - Category

3. Page itself

 

The Secondary Side Bar widgets include Recent Posts and Archives

 

Any additional help with this would be great.

Thanks for the help!

 

post-44828-0-05719600-1357573042_thumb.j

post-44828-0-85248700-1357573105_thumb.j

post-44828-0-53299800-1357573113_thumb.j

Share this post


Link to post
Share on other sites

Posted · Report post

Can you specifiy what you mean by second side bar layout?  I have content listed under the widget (even a text box with text) and nothing appears on the site.  Only the primary sidebar content

Share this post


Link to post
Share on other sites

Posted · Report post

Just by looking your screenshots and testing on my site it appears the reason could because you have only selected the layout option to have one sidebar to the left of your content. In order for the second sidebar to appear you would need a second sidebar layout (content, sidebar 1, sidebar 2 for example). Do you have any other options or special settings setup that are different from your screenshots? That might help us try to troubleshoot more.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

I´m not sure but... please go to 

Pagelines > Site Option > Layout editor 

and verify in "Default Layout Mode "

you have select the default layout that you want.

Share this post


Link to post
Share on other sites

Posted · Report post

Yes Batman's right, make sure its set up in the default layout for the page template or in the page meta layout options. Let us know if that works for you.

Share this post


Link to post
Share on other sites

Posted · Report post

As you will see in the attached image you are using a one sidebar layout. This means only the primary information will be visible. you should try to use the two sidebar layout in order for the secondary sidebar information to be visible. Basically it's "hidden" right now.

post-31252-0-96369200-1357777333_thumb.j

Share this post


Link to post
Share on other sites