Archived

This topic is now archived and is closed to further replies.

  • 0

Jigoshop and


Question

Posted · Report post

Hello,

 

I have installed jigoshop plugin and the carousels has stopped working.

 

Could you help me, how I can resolve the issue, please.

 

Here is the link to the page where I use carousel / http://www.janpatrman.cz/reference/

 

when I turn jigoshop on, the carousel disappears.

 

Thank you for your help.

 

Jan

Share this post


Link to post
Share on other sites

10 answers to this question

Posted · Report post

Yes, you should always keep Wordpress updated for new features and especially for security reasons.

Share this post


Link to post
Share on other sites

Posted · Report post

hey Danny,

 

I updated to wp 3.5 and now it is workeing perfectly. Thank you for help.

 

jan

Share this post


Link to post
Share on other sites

Posted · Report post

I tried Imagest thubnails with NextGet and post thumbnails - you can see it here.

 

Thank you for help.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

Can you please enable JigoShop again, as its difficult to see the issue without it active.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

I have enabled the JigoSho again. Thank you.

Share this post


Link to post
Share on other sites

Posted · Report post

When the carousel's source of images is the posts, it works perfectly.  It's only when the source is NextGen that things get somewhat messed up because of a conflict of jquery.

Share this post


Link to post
Share on other sites

Posted · Report post

I need the that the source of carousel would be images. I am using NextGet.

 

So is there a way I can do something about the jquery?

 

Thank you.

 

jan

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Jan,

 

I have just tested the latest JIgoShop, NextGen Gallery, Wordpress and PageLines and when I added the Carousel section to my template and viewed my Jigoshop page, the Carousel worked as intended.

 

Therefore, make sure you're running the latest version of plugins, Wordpress and PageLines. If you're and your still encountering the issue, then I recommend you disable all non-PageLines plugins, except for JigoShop, Nextgen Gallery and see if this resolves the issue.

Share this post


Link to post
Share on other sites

Posted · Report post

Ok. I will update wordrepess. Do you think it is safe to update to WP  3,5.

Share this post


Link to post
Share on other sites

Posted · Report post

What's the source of your carousel's images? Post thumbnails or NextGen?

Share this post


Link to post
Share on other sites