Jump to content


Photo
- - - - -

Site not displaying correctly in Safari/generally crashing

safari pagelines plugins crashing control panel

  • Please log in to reply
6 replies to this topic

#1 cerberus2012

cerberus2012

    Newbie

  • Members
  • 4 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 02 January 2013 - 03:15 PM

I have been having repeated problems with PageLines.  I had to reset my plugins numerous times.  Now, none of them are active and I'm still having issues.  The control panel for PageLines will not display, which is what happened when the plugins caused conflicts.  Now the site won't load properly in Safari.  

 

Having spent hours putting the site into PageLines and buying the thing, I am reluctant to switch, so I would like to know how to fix the thing. It's a small site with low traffic so I can't understand why it just doesn't work reliably.  

 

www.cerberustheatre.org.uk

 

Chris



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 02 January 2013 - 03:56 PM

Which control panel for PL won't load? Are you referring to all of the options (Site Page, Page Options, Dashboard, etc.)? Also, are you using the latest version of Framework?



#3 cerberus2012

cerberus2012

    Newbie

  • Members
  • 4 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 03 January 2013 - 09:41 PM

Yes, it's all of the options.  For example, when I try to load the site options, the left PL menu bar is stuck in the middle of the screen and then details below are garbled.  



#4 cerberus2012

cerberus2012

    Newbie

  • Members
  • 4 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 03 January 2013 - 09:42 PM

Oh, and yes, it is the newest version of PL and WP.  If you have safari, check out the site.  It's fine in Chrome.  So odd.  www.cerberustheatre.org.uk.  We're just about to pitch for funding so it's a bit of a problem to say the least. 



#5 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 03 January 2013 - 10:49 PM

Hi there,

 

From what you've described that sounds like a javascript error, please can you send us a screenshot of the admin area so we can take a closer look. If it is a js error please try disabling any third party plugins to see if the admin area resolves, usually errors with the display in the back end of the site are the result of plugins. The front end of the site looks ok.



#6 cerberus2012

cerberus2012

    Newbie

  • Members
  • 4 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 06 January 2013 - 11:53 AM

Hi,

 

Thanks for your reply.  Right now the admin panel seems to be working correctly.  The front end of the site still doesn't display properly in Safari on Mac though.  Here's a screen shot of that.

 

 

Attached Files



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 15215 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 January 2013 - 11:59 AM

Hi,

 

I have just this moment visited your website with the latest version of Safari for OSX and your site is displaying correctly as far as I can.

 

Please Login or Register to see this Hidden Content







Also tagged with one or more of these keywords: safari, pagelines, plugins, crashing, control panel