Archived

This topic is now archived and is closed to further replies.

  • 0

Full Width Posts by Default

Question

Posted · Report post

I have a feeling that this may be one of those very obvious things I'm overlooking but nevertheless I can't seem to figure this out. :)  I want my posts to be full width.   I tried setting the Posts Page Layout Mode to fullwidth but it still is defaulting to one sidebar on the right (although it's empty).  I can manually change on every post but this site will have several authors so I want to avoid having to explain that extra step to everyone.  Isn't there a way to fix this?  I can't sent link bc this is an intranet but if you need screenshot let me know.

 

Thanks and Happy New Year!

-Beth

Share this post


Link to post
Share on other sites

11 answers to this question

Posted · Report post

Is your blog page the homepage or is your homepage set to be a static page?

Share this post


Link to post
Share on other sites

Posted · Report post

My homepage is a static page.

Share this post


Link to post
Share on other sites

Posted · Report post

When you edit the page for your Blog (in WordPress page editor), what are the Layout settings in the PageLines Meta Settings? Is the layout set to be full width?

Share this post


Link to post
Share on other sites

Posted · Report post

The post layout mode is blog layout and the post page layout mode is set to full width.  I'm using PlatformPro.  I don't know what version - can't seem to find that info...

Share this post


Link to post
Share on other sites

Posted · Report post

Ah, ok. Sorry about that, I thought you were using PageLines Framework. To check the version info, go to Appearance > Themes. The latest version is 1.6.0.

Share this post


Link to post
Share on other sites

Posted · Report post

Ok thx. I'm on 1.5.3.  I did notice the blub at the top about upgrading to 1.6.0 but don't see where to do that.  It's not under misc settings....  Also I'm on Wordpress 3.5. Thx for your help!

Share this post


Link to post
Share on other sites

Posted · Report post

Phooh.  I can't sent link bc this is a private intranet.  Guess I'll just have to manually set every post to full width.  Just seems like setting the post page layout mode to full width would work.  Thanks for your time anyway!

Share this post


Link to post
Share on other sites

Posted · Report post

Let us know if that works for you, we'll leave this thread open for you so you can update.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there, I've not used Platform previously but checking on the legacy docs there's an option for 'single post content area' in the layout dropdown. See - http://www.pagelines.com/docs/sections-templates which might be able to help further.

Share this post


Link to post
Share on other sites

Posted · Report post

I haven't gotten an answer yet....  I'm trying to figure out why my posts pages are displaying full width despite being set that way.

Share this post


Link to post
Share on other sites

Posted · Report post

It would help to have a live link we can look at. Otherwise, we can't take a closer look at it and see what the issue is.

Share this post


Link to post
Share on other sites