Jump to content


Photo
- - - - -

Category Page Not Displaying Background Image

category page background image

Best Answer Danny , 02 January 2013 - 09:57 AM

Hi,

 

Please try disabling all non-PageLines plugins and see if this resolves your issue.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 koollove

koollove

    Member

  • Members
  • 17 posts
  • Country: Country Flag

Posted 01 January 2013 - 11:33 PM

I'm using PagelinePro. I am using some of my categories as menu links, but when you click on these links, the background image does not show up. If I make a "standard" page (like an "about us" or "contact us" page) for the menu bar the background image shows up for that page.

 

I went in the setup for category pages and uploaded the image there as well, but still no luck.

 

Is there a way to make my global background show up on all pages, including the category pages?

 

site:

Please Login or Register to see this Hidden Content



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 January 2013 - 01:42 AM

Is the background setup properly in Dashboard > PageLines > Site Options > Color Control?



#3 koollove

koollove

    Member

  • Members
  • 17 posts
  • Country: Country Flag

Posted 02 January 2013 - 03:54 AM

Thanks Rob for responding.

 

In the Dashboard > PageLines > Site Options > Color Control section, I have the background uploaded, set to repeat vertically with fixed background attachment. But the background still doesn't work on the links for categories.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 January 2013 - 09:57 AM   Best Answer

Hi,

 

Please try disabling all non-PageLines plugins and see if this resolves your issue.



#5 koollove

koollove

    Member

  • Members
  • 17 posts
  • Country: Country Flag

Posted 02 January 2013 - 12:21 PM

Thank you Danny. I did what you suggested and the issue is resolved. Much appreciated.







Also tagged with one or more of these keywords: category page, background image