Jump to content


Photo
- - - - -

MUD theme installation of data

MUD theme

Best Answer Danny , 03 January 2013 - 07:10 AM

Hi Vicki,

 

That is a minor bug that I thought was fixed, just ignore the error and goto PageLines > Dashboard > Import-Export

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 Vicki

Vicki

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationMelbourne, Australia
  • Framework Version:2.3
  • Country: Country Flag

Posted 01 January 2013 - 10:00 AM

Hi,

 

I'm a newbie, so I'm not sure if I'm doing this correctly ... any help appreciated!!

 

I've installed the MUD theme, and have followed the instructions on the Welcome Panel.  However, there's obviously something I've missed because unfortunately my test site looks nothing like the MUD Demo site :thumbsd:

 

I had a problem trying to install the MUD theme from the WordPress PageLines Store ... when I clicked on the "Install" button for the Theme, I got the "Installing..." message, but the system just "hung" there forever (almost!), each time I tried the Install.  So eventually I downloaded the Theme Kit, which has the MUD theme included, and tried a manual install.  That seemed to go well according to the messages onscreen.

 

However, all that I can see on my test site is a  version of the original PageLines Framework new-site-data, with no background picture.  And when I look at the Theme files in the Editor, there doesn't seem to be any customisation, neither in the CSS Custom Code section.  When I look at the raw files in the zip file, the customisation data seems to be there, but I just can't seem to setup it up properly on my site ... yet! Perhahps the install of the .DAT file didn't work properly?  Perhaps I need to do something extra now??

 

Can anyone please point me in the right direction to getting the MUD theme up and running?

 

Thanks in anticipation  :D

Vicki

 

PS... I had no problem installing the Base Theme, so I'm wondering if imy problems are mostly related to something setup incorrectly for the MUD theme download package in the PageLines store??



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 January 2013 - 11:05 AM

Hi,

 

If you have an issue installing MUD via the PageLines store from within your Wordpress installation, this is most likely caused by your servers configuration.

 

Seeing as you have MUD installed using the alternative method, once installed, on the Welcome screen for the MUD theme, there are instructions on how to setup MUD, simply follow these instructions and MUD should display correctly.

 

Please Login or Register to see this Hidden Content



#3 Vicki

Vicki

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationMelbourne, Australia
  • Framework Version:2.3
  • Country: Country Flag

Posted 02 January 2013 - 01:25 PM

HI Danny,

 

I had already followed all the notes on the Welcome screen, as I could read them in the files in the zip folder. Unfortunately though I still can't seem to get the theme installed correctly.

 

Can I just copy (FTP) the files in the MUD theme  zip folder to my domain directories?  If so, which files should I copy to which folders please?

 

Also, (just so I can understand the issues a little better!) I was wondering why one theme would install ok (ie. the Base theme), and another one not install ok (MUD theme) ... what might be different about those 2 themes that would cause the server configuration a problem?

 

Thanks very much  :-)



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 January 2013 - 01:45 PM

I have just this moment installed PageLines and then MUD on a fresh installation. I followed the instructions and MUD was configured correctly.

 

Also I am not quite sure what you're referring to when you mention copying the files via FTP ?

 

The difference between the Base theme and MUD is that MUD required some configuration, where as the Base simply needs installing.



#5 Vicki

Vicki

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationMelbourne, Australia
  • Framework Version:2.3
  • Country: Country Flag

Posted 03 January 2013 - 06:59 AM

Hi again,

 

Today the MUD theme decided to install via the normal way on my test site - yay!

 

I was following the details on the Welcome panel, and got to the "Theme Goodies" area.  I was able to download and unzip the "free settings file", but when I clicked on the "here" link in the "Theme Goodies" area, I got this message ...

 

          You do not have sufficient permissions to access this page.

 

Can anyone please suggest how I can import those settings into my WordPress test site?

 

Thanks!

Vicki



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 January 2013 - 07:10 AM   Best Answer

Hi Vicki,

 

That is a minor bug that I thought was fixed, just ignore the error and goto PageLines > Dashboard > Import-Export


  • Vicki likes this

#7 Vicki

Vicki

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationMelbourne, Australia
  • Framework Version:2.3
  • Country: Country Flag

Posted 03 January 2013 - 09:13 AM

Thanks Danny ... all done now!  You've been very helpful and patient - much appreciated  :D



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 January 2013 - 09:19 AM

No problem, happy to help!







Also tagged with one or more of these keywords: MUD theme