Jump to content


Photo
- - - - -

Featured posts not working

featured posts

  • Please log in to reply
6 replies to this topic

#1 adamhaid

adamhaid

    Newbie

  • Members
  • 2 posts
  • Country: Country Flag

Posted 31 December 2012 - 04:56 PM

On the Blog and Posts page, I have my posts layout mode set to 'magazine' and number of full width posts set to '2' but none of my posts are showing full width. Here's a link to a page that should be displaying full width posts: 

Please Login or Register to see this Hidden Content

 

 

 



#2 adamhaid

adamhaid

    Newbie

  • Members
  • 2 posts
  • Country: Country Flag

Posted 31 December 2012 - 05:17 PM

Nevermind. I found the answer in another thread here: 

Please Login or Register to see this Hidden Content

 

Is there another way to fix this that doesn't involve custom code? I'd hate to lose my customization if I ever upgrade PageLines.



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 January 2013 - 02:19 AM

Firstly,   a hook, as proposed in the link above is added to either the pagelines-customize/functions.php or to a child theme's functions.php, and thus should be outside the scope of any effect of Framework updates or upgrades.  Thus, they're protected files and you won't lose your work.

 

Since the code is provided, all you'd need to do, basically, is copy and paste to the end of one of those two options.  Personally, I recommend the pagelines-customize/functions.php.



#4 sterlingbates

sterlingbates

    Advanced Member

  • Members

  • 30 posts
  • Country: Country Flag

Posted 31 January 2013 - 11:45 PM

I just tried the code in the pagelines customize plugin and it doesn't seem to be working.



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 01 February 2013 - 01:57 AM

Do you have a cache plugin active?

 

If so, clear the plugin's cache files via the plugin's settings.



#6 sterlingbates

sterlingbates

    Advanced Member

  • Members

  • 30 posts
  • Country: Country Flag

Posted 01 February 2013 - 02:24 PM

No cache plugin, see this post here for more info: 

Please Login or Register to see this Hidden Content



#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 01 February 2013 - 09:44 PM

The settings for full-width apply only to the blog page (or the homepage if no static homepage is created).  The settings have never worked on the category page.

 

I've always created custom category pages using plugins, leaving the default as the backup.  It's not an easy process.  I truly believe you need a Pro to help with this if you want this properly built in.  But if you're finding any solutions here in the forum, try those first.  As you know, I proffered a solution in that referenced topic.  That still applies.