Jump to content


Photo
- - - - -

How do I edit a static page with text?

static page add text

Best Answer Danny , 31 December 2012 - 07:37 AM

Hi,

 

In order to display content on your page, PageLines needs to sections to be active, these sections are active by default. So if you're experiencing this issue, you have most likely disabled these sections on your template.

 

Go to Wordpress Admin Dashboard > PageLines > Drag and Drop, now click on "Page Templates" (so it highlights blue) and then select the template that your page(s) are using. Make sure that the "Content Section" is active.

 

Now click on "Content Area" (next to "Page Template", so that highlights blue), then make sure that the "PostLoop section" is active.

 

Make sure that both sections area active on your template areas, if they aren't your content will not be visible.

 

If these sections are active on your templates, then you have most likely disabled these sections on your pages PageLines Meta Settings, go to Wordpress Admin Dashboard > Pages and select your page. Now scroll down to the PageLines Meta Settings > Page Setup and make sure that these sections or not hidden (checked).

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 michaelkruger

michaelkruger

    Member

  • Members
  • 17 posts
  • Country: Country Flag

Posted 31 December 2012 - 06:46 AM

Hello, I'm new to PageLines and I'm having trouble adding text to a static page. I've created a static page and applied a template which has no Sections in the page template.

 

Normally when using WordPress (without PageLines) I just go to Pages and edit the Page by adding some text. With PageLines installed, when I click publish/update the page does not display anything.

 

Please advise, thanks!



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15818 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 31 December 2012 - 07:37 AM   Best Answer

Hi,

 

In order to display content on your page, PageLines needs to sections to be active, these sections are active by default. So if you're experiencing this issue, you have most likely disabled these sections on your template.

 

Go to Wordpress Admin Dashboard > PageLines > Drag and Drop, now click on "Page Templates" (so it highlights blue) and then select the template that your page(s) are using. Make sure that the "Content Section" is active.

 

Now click on "Content Area" (next to "Page Template", so that highlights blue), then make sure that the "PostLoop section" is active.

 

Make sure that both sections area active on your template areas, if they aren't your content will not be visible.

 

If these sections are active on your templates, then you have most likely disabled these sections on your pages PageLines Meta Settings, go to Wordpress Admin Dashboard > Pages and select your page. Now scroll down to the PageLines Meta Settings > Page Setup and make sure that these sections or not hidden (checked).



#3 michaelkruger

michaelkruger

    Member

  • Members
  • 17 posts
  • Country: Country Flag

Posted 31 December 2012 - 08:12 AM

Hi Danny, I followed your instructions and that appears to fix it. I can now add text to the Page and I can see that text reflected on the live site. I will continue to play around with it if I have any more questions I will update this post. Thanks allot for your help!



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15818 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 31 December 2012 - 08:14 AM

No problem, happy to help!







Also tagged with one or more of these keywords: static page, add text