Jump to content


Photo
- - - - -

403 Forbidden: You do not have permission to access this document.

403 forbidden

Best Answer neighbour , 31 December 2012 - 09:04 AM

This was resolved as follows: it was mod_security that was the issue. The hoster doesn't as a rule permit clients to turn it off. They did it for me and now it works fine.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 neighbour

neighbour

    Advanced Member

  • Members
  • 47 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 30 December 2012 - 03:16 PM

I have recently experienced an issue where I am trying to alter the page setup. When I click to save settings (eg the page layout with a display of which sidebars etc) I get this error message. I have checked my file permissions and the wp-admin directory has 755 permissions. options.php has 644. I have resaved the wordpress salt passwords and relogged in. I have disabled all plugins and no issue there. Anyone have any ideas? Thanks.



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 December 2012 - 08:47 PM

A 403 error can be the result of a server-based security issue, or as simple as a Permalinks setup issue.

 

Let's take the simpler approach first and go to Dashboard > Settings > Permalinks.  I cannot stress this bit enough:  DO NOT CHANGE ANYTHING -- just save the settings.  Now check to see if this resolved the issue.

 

If it did, your problem's resolved. If not, you'll need to consult your hosting company.  This can happen, particularly if an installer was used to implement the WordPress installation.



#3 neighbour

neighbour

    Advanced Member

  • Members
  • 47 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 31 December 2012 - 09:04 AM   Best Answer

This was resolved as follows: it was mod_security that was the issue. The hoster doesn't as a rule permit clients to turn it off. They did it for me and now it works fine.







Also tagged with one or more of these keywords: 403, forbidden