Archived

This topic is now archived and is closed to further replies.

  • 0

could not connect to live chat

Question

Posted · Report post

Hello,

 

I have problem connecting to the pageline support live chat and does not seem to accept my username and password. I am a plus subscriber. anyone has problem with live chat ?

 

 

Thanks

Harry Adinanta 

Share this post


Link to post
Share on other sites

20 answers to this question

Posted · Report post

In order to troubleshoot your issue, please attempt the following steps:

1. Login to your Wordpress Admin Dashboard. Visit PageLines > Dashboard > Your Account
2. Click on the Reset Account Credentials button
3. Once reset, re-enter your PageLines username and password and then click on the Submit Credentials button.
4. If entered correctly you should receive the following message: "Successfully logged in as "Username" to PageLines with a secured connection. Professional/Developer edition enabled. Active Plus account."
5. If you received this message, visit Wordpress Admin Dashboard > PageLines > Dashboard > Live Chat and you should be able to connect.

Also, when you are logging in to live chat, do not click the campfire image as that is not the login button. Instead, click the "sign in" button as shown in this screenshot: http://screencast.com/t/gjxWMjLdp. If you have previously clicked the campfire image in the hopes of logging in, you will need to clear your browser cache completely in order to see the login window as displayed in the screenshot.

If that doesn't work, then would it be possible for you to install a free application called Jing. Jing captures anything on you see on your computer screen, as an image or short video, and lets you share it instantly.

Once installed, can you record the steps you take to login to live chat and then provide us with a link to the screencast so we can view the issue first hand at http://www.techsmith.com/jing.html

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

 

I have the same problem here, i can't log in to the live chat and i am a Plus user.

 

I have followed the instructions above to reset my account credentials and still no joy.

 

I have used Jing to capture what happens when i try to log in. I tried to log in twice and the same thing happened both times, the screen doesn't change and the user name and password that i entered just vanish!

 

http://screencast.com/t/ADuxa4mBQZ

 

Please help as i need some advice and think the live chat would be very useful to me.

 

Allan 

Share this post


Link to post
Share on other sites

Posted · Report post

@Allan,

 

Make sure you have added your PageLines username and password to PageLines > Dashboard > Your Account. Once entered attempt to login to Live chat again.

Share this post


Link to post
Share on other sites

Posted · Report post

Danny

 

I did add my username and password to the Your Account section and got the message "Successfully logged in as "allanlove" to PageLines with a secured connection.

Developer edition enabled. Active Plus account."

 

Then i went to live chat to log in and that's where i hit the problem?

 

Allan 

Share this post


Link to post
Share on other sites

Posted · Report post

I am not able to login to my pagelines plus account to access the "live chat."  I downloaded Firefox and am using Firefox now instead of Safari.  I have cleared cookies and cache.  Pagelines bills me $19 each month and have I not used the service in a long, long time.  The error message I when I try to access live chat is "You will need to add PageLines Plus to your account." I cannot find "Reset Account Credentials" button.  Nineteen dollars is pretty expensive not to have access to the feature when you need the immediate assistance.  Thank you in advance for your help.
 

Share this post


Link to post
Share on other sites

Posted · Report post

When you go to PageLines > Dashboard > Your Account, what do you see? Can you please take a screenshot and post it here?

Share this post


Link to post
Share on other sites

Posted · Report post

I believe that the platform pro file I uploaded isn't working properly.  I can log into the forum but don't see the "PageLines > Dashboard > Your Account." Now the forum isn't allowing me to post with my photos. Deleted photos and trying to post just this text.

Share this post


Link to post
Share on other sites

Posted · Report post

@kellycrisp PltformPro does not have the 'dashboard' area in wordpress admin.

This was added to PageLines Framework.

 

You screenshots show the PlatformPro settings area, click on the misc settings tab and add your launchpad details and you should be able to update to 1.6

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Simon!  I have tried that before I posted for help because I wanted to update to 1.6.  Just tried again and I get the Pagelines "Your Products" page with no success in updating.  ;-(

Share this post


Link to post
Share on other sites

Posted · Report post

OK, your logged in there to Launchpad on our server, from there you could download the zip and upload the zip manually.

 

Your 1st screenshot shows you logged into your server and the PlatformPro setting page, thats where you need to add your credentials.

Share this post


Link to post
Share on other sites

Posted · Report post

OK now you have downloaded and installed PageLines Framework.

 

BTW you do not even have a PLUS subscription. So the live chat will be disabled.

Share this post


Link to post
Share on other sites

Posted · Report post

Can you please take a screenshot of what you see when you try to log into chat?

Share this post


Link to post
Share on other sites

Posted · Report post

You are being charged on your other account. kellyc214

Share this post


Link to post
Share on other sites

Posted · Report post

No clue why I have two accounts.    I am now able to log into live chat.  Thank you so much for your help!

Share this post


Link to post
Share on other sites

Posted · Report post

Could be a cookie problem, have you tried another browser, or using the plus page on pagelines.com?

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, if i log in using Firefox instead of Safari then it works!!

 

Thanks

 

Allan 

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Allan. It was most likely a browser caching issue from a previous login attempt. You can try clearing your Safari cache if you'd like to see if that helps. :)

Share this post


Link to post
Share on other sites