Archived

This topic is now archived and is closed to further replies.

  • 0

Black Bar On Top Of Blog

Question

Posted · Report post

Hey pagelines,

for a couple of weeks we have a black bar on top of our PlatformPro Blog on www.4G.de

Any idea how to deactivate it?

Thanks,

Tim

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

To get rid of it, please go to PlatformPro and in your Color settings, change the background color (which is set to black) to white.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Catrina,

thanks. But i do not want the line/bar white instead of black, I want it gone. And the rest of the page then one line higher.

Best regards,

Tim

Share this post


Link to post
Share on other sites

Posted · Report post

So the black bar is standard and has always been there in PlatformPro? I thought it has suddenly appeared and can be easyly hidden...

Share this post


Link to post
Share on other sites

Posted · Report post

Hi newon

 

You can try add in

PageLines > Site Options > Custom Code > CSS Rules

or in

Pagelines Customize (plugin)

 

 

body #page, .sf-menu li, #primary-nav ul.sf-menu a:focus, .sf-menu a:hover, .sf-menu a:active, .commentlist ul.children .even, .alt #commentform textarea { margin-top: -30px;}

 

You can change #px as you like

 

It is advisable to learn how to do this on your own too.  

Check out http://www.pagelines.com/wiki/Custom_CSS

 

 

If you need more CSS help, make sure you've downloaded Firebug for Firefox

and check out W3 Schools for more info. 

http://www.w3schools.com/

 

 

Share this post


Link to post
Share on other sites