Archived

This topic is now archived and is closed to further replies.

  • 0

Image Edit Problems


Question

Posted · Report post

http://screencast.com/t/LEzVhByHFum

 

Please see above video. When I try to edit image within post, by clicking the upper left corner, a blank box pops up with no edit options. On occasion (as you'll see in the video) the box actually does pop up with options. Deactivating plugins does not help. Switching to twenty twelve theme corrects the issue, but when i switch back to pagelines, the same thing happens. Please advise.

Share this post


Link to post
Share on other sites

7 answers to this question

Posted · Report post

I just ran your site through a Reverse IP checker and found that you have over 100 websites on the same server you have your site on. Although, this is no where as high as the record that was previously set by a user who had over 1000 websites on the same server as his site.

 

This means you're using a shared hosting plan/package from your host provider. The shared hosting plan/packages are not meant to be great on performance, but cheap hosting.

 

With web hosting you most certainly get what you pay and if you're unhappy with the performance, then I recommend you either upgrade your plan/package with your current host or change host. We recommend the following:

 

https://www.zippykid.com/

http://wpengine.com/

 

Also, regarding your issue with the popup media editor, I am unable to reproduce your issue, I have no problem clicking on it and it loading, regardless of how many times I click on it.

Share this post


Link to post
Share on other sites

Posted · Report post

I am now hosting with zippykid. The load times are significantly better and I don't have to use any complicated caching plugins. Thanks again for your advice!

Share this post


Link to post
Share on other sites

Posted · Report post

No problem!

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

The video shows this working as intended. However, one thing I noticed in that video is how long your site takes to load, this is most likely the cause of the issue. On my test site, which is using the latest version of Wordpress and PageLines I have no such issue.

 

When you click on the edit image icon and the popup appears, leave it for a while and see if it is just taking a while to load.

Share this post


Link to post
Share on other sites

Posted · Report post

Yes sometimes it loads but mostly it does not. In the video, the second time that I click on image edit and blank box pops up, even if I leave it for a few minutes it does not load. Load time overall has been an issue for me with pagelines, not just with image edit. This was never a problem when I used platform pro, so I think you are onto something. Would you like my login credentials so you can see for yourself?

Share this post


Link to post
Share on other sites

Posted · Report post

bummer i was on dreamhost and recently switched to vps, thought i was making the right move! Thanks for your advice. I will look into this!

Share this post


Link to post
Share on other sites

Posted · Report post

Please keep us updated.

Share this post


Link to post
Share on other sites