Jump to content


Photo
- - - - -

Content Transparency Not Working


Best Answer James B , 18 December 2012 - 12:18 AM

You can check if you've set a color in Pagelines>site options>color control. Look for the color options in the content field, if there's a color in there, delete it and leave it blank.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 verduccient

verduccient

    Newbie

  • Members
  • 3 posts

Posted 17 December 2012 - 07:13 PM

I have tried the code #page .content {background: rgba(0, 0, 0, .6);} and nothing changed. Here is my website page (

Please Login or Register to see this Hidden Content

 as you can see, it is still completely black. Is there something I am missing from the code?

 

I know there are tons of forums about this...I have tried all the suggestions to make it work and still nothing.



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 17 December 2012 - 07:58 PM

The selector .content may need to be replaced with #content. Also, you will want to make sure that the canvas background color is set to be transparent so that the content area's opacity will actually show.



#3 verduccient

verduccient

    Newbie

  • Members
  • 3 posts

Posted 17 December 2012 - 08:55 PM

How would I know how to make sure the canvas background color is set to be transparent?



#4 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 18 December 2012 - 12:18 AM   Best Answer

You can check if you've set a color in Pagelines>site options>color control. Look for the color options in the content field, if there's a color in there, delete it and leave it blank.



#5 verduccient

verduccient

    Newbie

  • Members
  • 3 posts

Posted 19 December 2012 - 06:49 PM

That worked! Thank you!