Archived

This topic is now archived and is closed to further replies.

  • 0

Contact Form Problems

Question

Posted · Report post

Hello!  I am having trouble with contact forms on my site.  I know I have used cformsII and Contact Forms 7 successfully using Pagelines before... but now, for some reason, any of the contact forms I try are not working (not submitting info) and simply redirecting to the blog when the submit button is clicked.  I think it's odd that they are all behaving like this.

 

Since I know I've used them just fine before, I contacted my host to see if it could be some problem on their side.  They set up a staging area and tested my site with/without plugins and with different themes.  Once they changed the theme the contact form worked.  So it seems the theme has something to do with this issue. 

 

Any ideas on what might be causing this problem?  I just need a basic contact form that works... nothing special!

 

http://spoiledrottenphotography.com/test-contact-page/

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Hello mbrassart 

 

please start your own topic and someone will attempt to assist you. 

Share this post


Link to post
Share on other sites

Posted · Report post

Hello!  I am having trouble with contact forms on my site.  Contact Forms 7 successfully using Pagelines

It work perfectly with this form http://keptos.com/index.php/formulario-de-contacto/?contact-form-id=1009&contact-form-sent=1369&_wpnonce=bbaa02b369#contact-form-1009

 

If the form is in a Box like in

http://keptos.com/index.php/page-test/#contact-form-1372

 

It dont work

You can capture datas 

but they would not be registered

 

Any ideas on what might be causing this problem?  I just need a basic contact form that works... nothing special!

 

Thank you

 

Max

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

I have just tested the latest version of Contactform 7 on my test site which uses the latest versions of PageLines and Wordpress and my contact form sent the email without any issue.

 

Therefore, this is not related to PageLines, I recommend you contact the author for assistance, its most likely related to either plugins, custom code you may have added or possibly a section.

Please disable all plugins yourself and see if the problem persists. If this doesn't resolve the issue, then remove all custom code, again this doesn't disable the all sections you have installed from the store etc... then see if the issue has been resolved.

 

On my test site, I had no plugins installed apart from the PageLines section plugin, no custom code and the only sections active were the ones that come included.

Share this post


Link to post
Share on other sites