Jump to content


Photo

Double Text


Best Answer catrina , 12 December 2012 - 05:13 PM

Please go to Site Options > Blog And Posts and make sure that Post Excerpts and Full Post Content are not enabled at the same time on the Posts Page. If they're enabled at the same time, they will show duplicate content.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 ma_dzaru_tigi

ma_dzaru_tigi

    Member

  • Members
  • PipPip
  • 10 posts
  • Country: Country Flag

Posted 12 December 2012 - 03:11 PM

Hey!

All my post begin to double all text in front page.

In other pages the text is normal, but when it published in front, it became repeated twice.

(In admin panel - the text is just one piece).

 

I don't know what to do, please help.

 



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 12 December 2012 - 05:13 PM   Best Answer

Please go to Site Options > Blog And Posts and make sure that Post Excerpts and Full Post Content are not enabled at the same time on the Posts Page. If they're enabled at the same time, they will show duplicate content.



#3 ma_dzaru_tigi

ma_dzaru_tigi

    Member

  • Members
  • PipPip
  • 10 posts
  • Country: Country Flag

Posted 13 December 2012 - 12:57 AM

Hello catrina,

thank you. I did it. They both have been enabled. I disable one and everything ok now.