Archived

This topic is now archived and is closed to further replies.

  • 0

My Site's Look Is Not Correct When Installed The Last Update Of Pageline (Pagelines Framework 2.3.8)

Question

Posted · Report post

Hi supports

 

When i installed the last update of PageLine (PageLines Framework 2.3.8)

 

My site's look is not correct ( all element of site align to the left not in the center + the Fixed Navigation Bar is not appear at all ) 

 

 

Thanks 

Share this post


Link to post
Share on other sites

7 answers to this question

Posted · Report post

Can you please post a link to your site?

Share this post


Link to post
Share on other sites

Posted · Report post

Is there supposed to be anything but an image and text on that page? I am not seeing any menus or anything dynamic.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there, looking at your site the nav is still showing in the source code. It looks to me like there's a js conflict, could you try disabling all third party plugins and see if the site resolves. If it does you'll need to go through each plugin turning them off and on to see which is causing the conflict.

 

Let us know if that solves it and if it is a plugin, which one it is :)

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there ,

 

Thanks for respond 

 

I did as you said ( I disabled all plugins and active them one by one )

The issue with Action Map plugin v 1.8 , when I disable it my site return to the correct look , every things looks cool .

 

May you have a look on My site again It is looks great BasraSites

 

Thanks for all for you and of course for you JAMES  :)

Share this post


Link to post
Share on other sites

Posted · Report post

Yea thats weird I fixed it without seeing this post lol

Share this post


Link to post
Share on other sites