Jump to content


Photo
- - - - -

Website Showing Up Wrong In Internet Explorer 9

IE Internet Explorer


  • Please log in to reply
7 replies to this topic

#1 astrid_heilein67

astrid_heilein67

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 December 2012 - 12:50 PM

My Page doesen't look correct in Internet Explorer. The Sidebar shows under the content, but only in IE, other browsers work correct

 

My homepage: www.andireit.de

Attached Files



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17139 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 December 2012 - 01:08 PM

Hi,

 

Try disabling all non-PageLines plugins and see if that resolves your issue. If it doesn't, then remove all custom code you may have added and check to see if your page displays correctly.



#3 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 12 December 2012 - 01:10 PM   Best Answer

try this 

Please Login or Register to see this Hidden Content



#4 astrid_heilein67

astrid_heilein67

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 December 2012 - 01:41 PM

Well, the click on that icon solved the problem, but have all users visiting my side have to click there? Or is there a possibility to install a standard-value?



#5 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 12 December 2012 - 01:46 PM

That button is IE compatibility mode, you had it turned on, by default it is off.



#6 astrid_heilein67

astrid_heilein67

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 December 2012 - 01:49 PM

Mmh, i tried it with the option on and off - is IE caching the value, so that i had to restart IE?



#7 astrid_heilein67

astrid_heilein67

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 12 December 2012 - 08:39 PM

Well, thanks for your help, seems as if that solved my problems



#8 Design1ne

Design1ne

    Newbie

  • Members

  • 5 posts
  • LocationNew York
  • Framework Version:2.3.7
  • Country: Country Flag

Posted 24 March 2013 - 01:52 PM

I had the same issue with some of my sidebar widgets showing up on the bottom of pages and my content would expand at full width.

 

SOLUTION: I deactivated "bad ass shortcuts" and then went back to site options, adjusted my layout and refreshed the page. Everything looked normal in internet explorer after that. Sometimes you might have to put the page on fixed width mode for everything to show up properly. I am a mac user so I don't like going back and forth with IE. 

 

Make sure that after you deactivate the plugins, change the settings in the layout mode for it to actually take affect. 







Also tagged with one or more of these keywords: IE, Internet Explorer