Jump to content


Photo
- - - - -

Widget Problem After Update: Black Dots At Upper-Left Corner


Best Answer peterb , 11 December 2012 - 11:11 PM

Solved it by doing

 

.widget {

list-style: none;

}

 

Thanks Simon for your help :)

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 peterb

peterb

    Advanced Member

  • Members

  • 65 posts
  • Country: Country Flag

Posted 11 December 2012 - 08:48 PM

Hi,

So I just updated from 2.3.5 to 2.3.8 (I'm always hesitant to update because it always gives me some problems that I have to deal with such as these).

 

After the update, all widgets on my site appear with this strange dot in the upper left corner, like so.

 

NFjHk.jpg

 

What CSS trickery do I have to implement to remove this?



#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 11 December 2012 - 08:57 PM

list-style none ?


  • peterb likes this

#3 peterb

peterb

    Advanced Member

  • Members

  • 65 posts
  • Country: Country Flag

Posted 11 December 2012 - 09:33 PM

Hmm.... 

 

".what-should-this-say" {

list-style: none;

}

 

I was inspecting the elements in Chrome, and never found a list-style entry that I could remove or change. So, I thought I'd compare inspect the element in Firebug for comparison. To my surprise I didn't see those rounded dots in Firefox, only in Safari and Chrome.

 

And, to make it clear, I have cleared both the site cache (using Hyper Cache) and my Browser cache.



#4 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 11 December 2012 - 09:37 PM

Yea i saw the same, have you tried deactivating some stuff, maybe something is adding the list style to the widgets.

 

By default there should be no list-style: 

Please Login or Register to see this Hidden Content

see here.

 

im guessing it'll be .widget li

 

but im a css noob im afraid. I have no problem admitting to that lol


  • peterb likes this

#5 peterb

peterb

    Advanced Member

  • Members

  • 65 posts
  • Country: Country Flag

Posted 11 December 2012 - 10:27 PM

Thank you for your help Simon, but I'm afraid .widget li didn't change anything.

 

I also tried deactivating all plugins, and removing all CSS rules, but to no avail.



#6 peterb

peterb

    Advanced Member

  • Members

  • 65 posts
  • Country: Country Flag

Posted 11 December 2012 - 11:11 PM   Best Answer

Solved it by doing

 

.widget {

list-style: none;

}

 

Thanks Simon for your help :)