Archived

This topic is now archived and is closed to further replies.

  • 0

Static Width Of Site Does Not Seem To Be Working. Duplicate Paragraphs In Posts.

Question

Posted · Report post

Hi again,

 

1. Width issue:

After upgrading to the framework, the width of the new site is showing as 930 px wide.

It is smaller then the original site which is 960 px wide.

 

Original - http://kreekspeak.com

Smaller width - http://kreekspeak.com/flymetothemoon

 

I've looked at the documentation and have tried editing the Layout Editor settings.

Also tried putting a static height in the Page Options/Features.

 

However, I see under Layout Editor/Layout Dimension Editor/ the static width is 960 px but the new Content Percentage box shows 68.57%.

 

Does this affect the width by any chance? Not sure how to change it.

 

2. Duplicate paragraphs in posts:

http://www.kreekspeak.com/flymetothemoon/category/news/

The content in the posts seems to be duplicating itself.

Also it used to have a Read More link and it is not showing any more.

 

Thank you for your help!

 

 

 

Share this post


Link to post
Share on other sites

6 answers to this question

Posted · Report post

You have excerpt and full content enabled for the post content.

 

Look under the 'blog and posts' settings area.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks!

 

Under the Full Content section I unchecked Category Lists and it is working now. Yay!

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks James! There isn't a caching pluging installed. I was able to set the height for the home page feature in the specific page settings but not the width.

Changed settings in the Pagelines/Layout Editor but doesn't seem to help either.

Could I PM you a user and password to the test site?

Share this post


Link to post
Share on other sites

Posted · Report post

Unfortunately there isn't an option to control the width of the features section, only the height. The features section will expand to fit inside the page container or section you've placed it inside. Is it the width of the page or the width of the feature you're trying to adjust?

 

Sure send me a DM.

Share this post


Link to post
Share on other sites

Posted · Report post

Excellent, glad you got that part sorted. Do you still need help with the layout widths or have you resolved this?

 

If you haven't first check you haven't any caching plugins active, if you do dump the cache file and deactivate. Then save, refresh and check your layout settings. If there is still no response please send us some screen shots of your layout settings for the page, including the layout in the layout editor, the page layout settings and if it's a special content page (blog/category/archive etc) a picture of that layout. Don't forget the check the layouts in the layout editor for the different option ie: full page, sidebar left, sidebar right etc, as each can have a different width set per template.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks James! Just sent you a message. It's the overall site that looks smaller.

Share this post


Link to post
Share on other sites