Jump to content


Photo
- - - - -

Twitter feed totally missing - no error message - nothing


This topic has been archived. This means that you cannot reply to this topic.
18 replies to this topic

#1 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 20 August 2010 - 02:25 PM

I had the twitter feed on my feature page - jchriscookphotography.com and I noticed not too long ago that it's totally missing. I don't think I deleted it (heck - I don't know HOW!). Everything is updated to the latest version. Any ideas?

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 20 August 2010 - 07:08 PM

We did recently update this, and it works on our demos. Are you getting errors of any kind?

#3 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 20 August 2010 - 10:42 PM

That's what's so strange. I've seen the "unavailable" error mesage from time to time, but now you'd never know there's a feed at all.

#4 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 20 August 2010 - 10:45 PM

That's what's so strange. I've seen the "unavailable" error mesage from time to time, but now you'd never know there's a feed at all. It's been a while, but I'm quite sure I haven't commented it out in the code.

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 22 August 2010 - 10:02 PM

Is your username set in the options? Love the pic of Delicate Arch by the way!

#6 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 August 2010 - 01:11 AM

Yes it is, under Global Options. It has only my username in it. Thanks on the Delicate Arch shot. Heck of a hike, but totally worth it!

#7 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 23 August 2010 - 05:05 PM

What theme version are you using?

#8 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 23 August 2010 - 06:02 PM

StationPro 3

#9 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 24 August 2010 - 04:39 AM

You might want to check LaunchPad and see if there have been any specific 3.x.x updates. Also, what version of WordPress are you using? Did the Twitter feed ever work? What changed when it stopped working? Thanks, Bryan

#10 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 24 August 2010 - 11:49 AM

I'm at the latest - 3.2.2 and WP 3.0.1. The Twitter feed works via the widget on the sidebar of my Blog page, but it isn't there on the Feature Page. Anyone from Pagelines who wants to take a look at my code is welcome to.

#11 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 24 August 2010 - 03:49 PM

I just tested this and it is working fine for me with 3.2.2 and 3.0.1. So you have the username placed...but do you have the check box ticked in the footer options so it shows there?

#12 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 25 August 2010 - 04:43 PM

I thought you had caught me on this one; but yes, I do.

#13 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 25 August 2010 - 05:30 PM

haha yeah I thought I might get you there too. Did you hide the footer? The twitter bar that goes above the footer is located in the footer.php...so if you hid the footer that way then the twitter messages will not show up.

#14 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 26 August 2010 - 06:08 PM

My memory is coming back. A month or two ago, I was not liking how the footer displayed and wanted a cleaner look. I inserted this in the custom CSS Rules: body{ } #footer, #morefoot{display:none} .home .fboxes {display:none;} Would that do it?

#15 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 27 August 2010 - 04:22 AM

Yes, `#footer, #morefoot{display:none}` is the culprit. Here's what we can do; try either just: `#footer{display:none}` OR `#morefoot{display:none}` Whichever one that will still allow Twitter to appear, then if you provide a link I'll look at keeping Twitter but cleaning up your footer alternatively. Thanks, Bryan

#16 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 27 August 2010 - 03:30 PM

Commented out the #footer, #morefoot{display:none} and used #morefoot{display:none}. It's very, very ugly and I would like to get rid of everything below the thin gray line (could live with keeping that), but keep the terms at the very bottom. You can check it out at jchriscookphotography.com

#17 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 27 August 2010 - 03:33 PM



#18 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 27 August 2010 - 05:06 PM

use `#fcolumns_container {display:none;}`

#19 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 27 August 2010 - 08:56 PM

B-E-A-utiful! Thanks!