Jump to content


Photo

Inserting Carousel, Background Disappears

Carousel

Best Answer Danny , 16 December 2012 - 10:55 AM

@lumigool

 

Your issue is caused by the fact that you do not have your Carousel setup correctly which is cause an infinite loop. To resolve this, please configure your carousel via the settings, you most likely haven't entered any values in these settings:

 

http://d.pr/i/gl8y

Set these options, at the moment you have only two items populating your Carousel.

 

@tranthienkinh  you also appear to have the same issue, please configure your Carousel correctly.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
18 replies to this topic

#1 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 11 December 2012 - 09:24 AM

Hi Everyone, i have an issue with carousel, when i insert carousel, my background disappears (supper resize). Anyone helps me, please? Thanks


Edited by tranthienkinh, 11 December 2012 - 09:25 AM.


#2 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 11 December 2012 - 09:44 AM

 


Edited by tranthienkinh, 11 December 2012 - 09:46 AM.


#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 17977 posts

Posted 11 December 2012 - 10:50 AM

The URL in your profile area which is only visible to moderators is not using a PageLines product, can you provide a link to the site in question please.



#4 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 11 December 2012 - 01:19 PM

Yes, my url: http://loanbaotinmung.net/hoi-thao



#5 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 13 December 2012 - 05:05 AM

Hi there, looking through the source code on your site it doesn't seem that you have a supersize background set on the page. Please re-upload the supersize background.

 

If the supersize background still doesn't display after being reset, I'd advise disabling any third party plugins to see if this resolves. Usually if the background and the carousel stop working there's a javascript error on the page. If you've added any additional scripts of codes to site, like ad scripts etc please try removing them to see which one is causing the problem.



#6 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 13 December 2012 - 05:59 AM

I use the supersize background, you can see other pages.

I disabled all plugins, and deleted codes, but it doesn't work. i don't know why


Edited by tranthienkinh, 13 December 2012 - 06:00 AM.


#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17977 posts

Posted 13 December 2012 - 07:21 AM

Hi,

 

You're using version 2.2.5, please update to the latest version 2.3.8, this should resolve your issue.

 

Always remember to keep you sites updated



#8 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 13 December 2012 - 10:20 AM

Thanks Danny so much,

But, is there any other solution?



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 17977 posts

Posted 13 December 2012 - 10:30 AM

This may have been a bug which was fixed in a previous update. We do not actually provide support to users who are using old versions for this very reason. Please update, see if the issue has been resolved and if not we can take it from there.



#10 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 14 December 2012 - 02:15 PM

Thanks for your suggestion



#11 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 14 December 2012 - 05:22 PM

Did updating resolve the issue for you?



#12 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 15 December 2012 - 04:08 AM

Sorry I have not enough $ for updating



#13 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 15 December 2012 - 04:30 AM

I would suggest in that case maybe try to recreate the page and test in stages, to see what is causing the conflict on the page. We had a client who had an issue like this a while back and recreating the page was what they did in the end and it worked.



#14 lumigool

lumigool

    Newbie

  • Members
  • 2 posts

Posted 15 December 2012 - 02:25 PM

Hello, I have the same problem in my blog page any solution?

 

http://calendariopai...ll.pt/noticias/



#15 lumigool

lumigool

    Newbie

  • Members
  • 2 posts

Posted 15 December 2012 - 02:51 PM

Additional Information:
The problem exists when I view the page with Mozilla Firefox and IE

 

But with google chrome everything appears ok



#16 batman

batman

    Bat Learning

  • Members

  • 2219 posts

Posted 15 December 2012 - 04:28 PM

Hi lumigool

Please you can open your own topic, with all your information.

Thanks



#17 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 16 December 2012 - 10:39 AM

I recreated the page, but not success



#18 Danny

Danny

    Is Awesome!

  • Moderators
  • 17977 posts

Posted 16 December 2012 - 10:55 AM   Best Answer

@lumigool

 

Your issue is caused by the fact that you do not have your Carousel setup correctly which is cause an infinite loop. To resolve this, please configure your carousel via the settings, you most likely haven't entered any values in these settings:

 

http://d.pr/i/gl8y

Set these options, at the moment you have only two items populating your Carousel.

 

@tranthienkinh  you also appear to have the same issue, please configure your Carousel correctly.



#19 tranthienkinh

tranthienkinh

    Member

  • Members
  • PipPip
  • 22 posts

Posted 16 December 2012 - 12:55 PM

Wow, it works :D

Thank you so much much much Danny :jig:

Happy Christmas and New Year to YOU and Everyone


Edited by tranthienkinh, 16 December 2012 - 12:56 PM.