Archived

This topic is now archived and is closed to further replies.

  • 0

Blog Posts On Home Page

Question

Posted · Report post

I've been trying to get blog posts to show on my home page

www.millerfamilyderm.com

 

Right now, i'm using the wordpress special posts pro to try to do this, but It looks like $hit.

 

Id love it if they could look more like they do on the blog page with the image, the title.  date under it, and then the excerpt.  

 

any advice would be appreciated

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

The plugin most certainly works as I have tried it myself only recently. However, like you mention the style of it doesn't match the default style of the loop in PageLines Framework.

 

When you fill out the settings for the SRP widget, copy the shortcode that is generated and when adding the shortcode be sure to check that you're using the HTML tab otherwise it will not work as far as I know.

 

If you do not wish to use the Special Recent Posts, they you can try to create your own custmo Loop to display your recent posts or use one of the sections available in the store.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

Well a new section has just been released on the store which allows you to add posts to any page you like using our drag & drop system.

 

http://www.pagelines.com/store/sections/anyloop/

 

We usually recommend Special Recent Posts, but as you're not happy with the look of it, you could create your own loop section. If you're unsure how to do this, then I recommend you purchase the Anyloop section from the store.

Share this post


Link to post
Share on other sites

Posted · Report post

Eventually was able to get SRP to work, but it took a ton of CSS modification to make it jive well with pagelines.

Share this post


Link to post
Share on other sites

Posted · Report post

special recent posts looks absolutely horrible.  It seems to ignore pretty much most of the settings for it, and just displays in whatever crappy way it wants to.  It also won't work for me in anything but a box for some reason.

Share this post


Link to post
Share on other sites