Jump to content


Photo
- - - - -

Turning Off Auto-Scroll In Features Section

features auto-scroll

  • Please log in to reply
3 replies to this topic

#1 tolson59

tolson59

    Newbie

  • Members
  • 2 posts
  • LocationCharlotte, NC
  • Framework Version:2.3.7
  • Country: Country Flag

Posted 09 December 2012 - 02:24 AM

I have set up a Features section. I initially set it up with auto-scroll on with a 5,000ms time interval. Now I try to set it back to 0 to turn off auto-scroll, and it still auto-scrolls about every 5 seconds. The "0" seemed to stick when I saved the meta-settings, but it still auto-scrolls. I am also trying to turn off the pause button, but it alway shows up.

 

Any ideas how I can turn off auto-scroll? 



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 09 December 2012 - 04:20 AM

Hi,

 

First, do you have a Cache plugin active? If so, clear the cache, then instead of 0, leave the time fields blank (no numeric values) and save.  View the slides. They should be static.



#3 tolson59

tolson59

    Newbie

  • Members
  • 2 posts
  • LocationCharlotte, NC
  • Framework Version:2.3.7
  • Country: Country Flag

Posted 09 December 2012 - 02:10 PM

I have WP Super Cache active. Upon your suggestion, I went to the "Easy" tab of the plugin, clicked the Delete Cache button, then clicked the Delete Expired button, then the Delete Cache button. Back in the Pageline Meta Settings for the Features section on the page in question, I set Select Transition Effect to "none," Timout to 0, and Transition Speed to 0. I then saved the Meta Settings for the section, made a small text modification in the text section of the page (sometimes helps force the page to reload), then clicked Update. I went to the page, and same thing, my Features is auto scrolling, and the pause button still appears.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16392 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 December 2012 - 02:44 PM

Please disable all non-PageLines plugins and see if this resolves your issue. Also, you should read the documentation of the cache plugin you install, as cache plugins should only be installed once your sites design as been completed.







Also tagged with one or more of these keywords: features, auto-scroll