Jump to content


Photo
- - - - -

Menu Problems


Best Answer James B , 06 December 2012 - 05:47 AM

Hi there, this is a feature of the navbar, the top links only act as an anchor, it doesn't actually link anywhere.

 

For more info please see - http://www.pagelines...ick#entry129259

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Michael_J

Michael_J

    Super Member

  • Members

  • 226 posts

Posted 06 December 2012 - 04:18 AM

I have created 1st and 2nd level Menu's on my site,

Please Login or Register to see this Hidden Content

 None of the 1st level menu's can be viewed however.  My first clue that something is wrong, is when I click on a top level menu item, the "go to" indicator is pointing to a # link.  See below.

 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  13.65KB   5 downloads

 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  10.32KB   6 downloads

 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  41.82KB   5 downloads



#2 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 06 December 2012 - 05:47 AM   Best Answer

Hi there, this is a feature of the navbar, the top links only act as an anchor, it doesn't actually link anywhere.

 

For more info please see -

Please Login or Register to see this Hidden Content