Jump to content


Photo

Line Under Header


Best Answer robisonbrian , 06 December 2012 - 01:42 AM

I know I am should not do it this way, but I just edited the main css file and got it to go away. 

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 robisonbrian

robisonbrian

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 05 December 2012 - 06:23 PM

I am trying to remove a line that is showing up below my header.  I have used Firebug and it shows that the name of the item I want to remove is  "dix#nav.fix"  I am guessing that I need to add custom CSS but I cannot seem to get it to work. I have tried and tried but it still remains. My site is at www.fixmytext.com/blog.  Any help would be appreciated. Thank you


  • assomibatrifs likes this

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 05 December 2012 - 07:23 PM

What is the entire CSS code you tried?



#3 robisonbrian

robisonbrian

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 05 December 2012 - 07:50 PM

#nav {

        border-bottom: none;

}

 

#navbar div.navbar.fix {background-color: white;}

 

 

#navbar div.navbar.fix {background-color: none;}



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 05 December 2012 - 08:18 PM

You may want to try the selector #page #nav div.fix



#5 robisonbrian

robisonbrian

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 06 December 2012 - 12:23 AM

I tried :

 

 

#page #nav div.fix {background-color: white;}
#page #nav div.fix {background-color: hidden;}
 
And it is still there. Am I typing something wrong?


#6 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 06 December 2012 - 01:18 AM

Hi there, you were really close the first time, it's border-top, not bottom.

 

 
#nav {
    background: none;
    border-top: none;
}


#7 robisonbrian

robisonbrian

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 06 December 2012 - 01:30 AM

Thanks for the response. I added 

 

 

#nav { 
    background: none; 
    border-top: none;
 }

to the custom css section and I am still getting that darn line. 



#8 robisonbrian

robisonbrian

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 06 December 2012 - 01:42 AM   Best Answer

I know I am should not do it this way, but I just edited the main css file and got it to go away. 



#9 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 06 December 2012 - 03:11 AM

Did you have any caching plugins active that could have masked the changes? Obviously we can't support any changes to core files but I'm glad you got it sorted.