Jump to content


Photo
- - - - -

Custom Sections Missing After Upgrade To 2.3.6


Best Answer gayatriom , 10 December 2012 - 06:34 PM

This was a conflist with the Advanced Custom Fields plugin. It updated and wasn't reading my customizations! 

thanks! 

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 gayatriom

gayatriom

    Advocate

  • Members

  • 559 posts
  • Country: Country Flag

Posted 04 December 2012 - 04:24 PM

Hi. Doonya.com has a custom section that was created to pull class info from Mind Body On Line. 

 

This custom section is visible in the drag and drop section. 

 

It's called class schedule. 


All was working well until the upgrade. 

it's just not visible anymore. 

 

I've checked the template. It's the right template. 

All seems right, but it's not showing up. 

It should be visible on this page. 

 

Please Login or Register to see this Hidden Content



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 December 2012 - 04:36 PM

where was the section file?



#3 gayatriom

gayatriom

    Advocate

  • Members

  • 559 posts
  • Country: Country Flag

Posted 04 December 2012 - 05:31 PM

the section file is located in the base theme:

/wp-content/themes/pagelines-template-theme/sections/class_schedule/section.php



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 December 2012 - 05:33 PM

Paste the code to

Please Login or Register to see this Hidden Content



#5 gayatriom

gayatriom

    Advocate

  • Members

  • 559 posts
  • Country: Country Flag

Posted 04 December 2012 - 05:34 PM

Please Login or Register to see this Hidden Content



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 December 2012 - 05:55 PM

Well the section loads for me, well it crashes with multiple errors but that only because files are missing.

 

Click on the store sections tab, make sure it is showing up there.



#7 gayatriom

gayatriom

    Advocate

  • Members

  • 559 posts
  • Country: Country Flag

Posted 04 December 2012 - 06:35 PM

hmm store sections tab?

where is that?

ohh right. ok let me see. 



#8 gayatriom

gayatriom

    Advocate

  • Members

  • 559 posts
  • Country: Country Flag

Posted 04 December 2012 - 06:42 PM

yup it's there. 

don't know why the class schedule isn't visible. 

grrr. 



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 December 2012 - 10:58 PM

Perhaps if you ran the customizations through an HTML validator? Could be a missing operator in your code.

 

Copy it to your computer and use the Direct Input tab here:

Please Login or Register to see this Hidden Content



#10 gayatriom

gayatriom

    Advocate

  • Members

  • 559 posts
  • Country: Country Flag

Posted 04 December 2012 - 11:40 PM

hmm.

will this work for php too?



#11 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 05 December 2012 - 12:50 AM

No that won't work for php validation i'm afraid.

 

Just a thought, if this section is supposed to show in the content area of the page, can you make sure in the drag and drop that the 'content' section is in the 'page template area' on that particular template.



#12 gayatriom

gayatriom

    Advocate

  • Members

  • 559 posts
  • Country: Country Flag

Posted 10 December 2012 - 06:34 PM   Best Answer

This was a conflist with the Advanced Custom Fields plugin. It updated and wasn't reading my customizations! 

thanks!