Archived

This topic is now archived and is closed to further replies.

  • 0

Comment Disappeared Beneath Post

Question

Posted · Report post

comment  disappeared on my www.velediluce.com and I cannot fix it. 

 

I've checked up:

 

- Drag and drop settings, 

 

- General wordpress settings,

 

- the various plugin that optimizes users experience...

 

- Then I disactivated all the plugins....

 

But the problem is still there.

 

Do you think I am supposed to check some php file? 

 

Or what else?

Share this post


Link to post
Share on other sites

22 answers to this question

Posted · Report post

thanks so much, I do really appreciate all of You and your kind attention;

 

but I think we can stop here, because it seems the discussion has become 

sort of a "cul de sac" loop, just a bit stressing...

 

So, thanks a lot

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Rob!

 

Discussion settings on Wordpress Dashboard are all right,

as I had already told since my first post here, with which I started this very discussion on your forum.

: )

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, please enable PageLines debug ( Site Options > Advanced) and then disable all non-PageLines plugins. Once you have done this please reply here so we can investigate further.

Share this post


Link to post
Share on other sites

Posted · Report post

ok Danny. debug option enabled and non-pagelines plugin disabeled.

 

Anyway, non news about the comment box

Share this post


Link to post
Share on other sites

Posted · Report post

OK, well the Comments section is loading, so it is added to your template and doesn't appear to be related to a plugin.

 

So the only other thing that could be causing this is you have made changes to the settings. I recommend you review your settings again.

 

Also, have you added any custom code, CSS, hooks or scripts, if so remove them and see if this resolves your issue.

Share this post


Link to post
Share on other sites

Posted · Report post

I'll close it for you, but let me point out that when deactivating a cache plugin, it's important to clear the cache first.  The result of not doing so is that whatever is in the cache remains locked in place.  So even if you deactivated the cache plugin, if you hadn't cleared the cache the moment before deactivation, you're going to see no effect of subsequent changes you may apply.

 

Candidly, I love what cache is intended to do. But I dislike its little foibles and peccadilloes.

 

I was going to recommend testing the installation of Disqus to see if it appears. Normally, it occupies the place where comments go.

 

If it didn't work, my next recommendation was that you  should reinstall WordPress.  The commenting system actually originates there and we just place the section via Drag & Drop or deactivate it via various meta options.  

 

With WordPress, you don't have to delete it first.  Just download the latest version (3.4.2) and unzip the file to your desktop.   FTP to your site and upload the files in the wordpress folder on your desktop.  When asked if you want to overwrite, say yes.

 

I can understand your frustration, completely.  Diagnosing complex issues is very difficult in a forum setting.  There's so much back and forth and so many moderators and technicians that it gets confusing easily.  I apologize wholeheartedly for that.

 

If you'd like to continue, please just let me know.  I'll follow this topic just in case.

Share this post


Link to post
Share on other sites

Posted · Report post

OK > Site Option > global settings:

- no custom css

 

- I had dropped some scripts in the header scripts box (by aweber);

now I've tryed to cut it off. No results

Share this post


Link to post
Share on other sites

Posted · Report post

Can you please take a screenshot of the Content Area > Blog Post template area in your Drag & Drop settings and post it here?

Share this post


Link to post
Share on other sites

Posted · Report post

of course. Hope this may be good

Share this post


Link to post
Share on other sites

Posted · Report post

of course. Hope this may be good

post-39368-0-16006800-1354731398_thumb.j

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

Are you absolutely sure that the Comments section is active on your Blog Post Content Area template ?

 

When you say "Do you think I am supposed to check some php file?", have you made any changes the core files ?

Share this post


Link to post
Share on other sites

Posted · Report post

Do you have a cache plugin?

Share this post


Link to post
Share on other sites

Posted · Report post

thank you Rob,

 

There is some good news about this discussion!

 

 

(Anyway, of course, I immagine the troubles of managing a forum like this one,

 

and there was no frustration about the issue and You all,

 

just an unwanted "loop" effect due to the simple "candid" fact that

 

so many voices may risk 

 

to reformulate over and over the same questions... a bit like repeating things to a babe...

 

and that's all... if you may appreciate the feedback I kindly offer)

 

 

Let's go to the point: from the sreenshot I attach here you can see

 

I have tryied to change settings on DRAG AND DROP SECTION

 

from -the original setting:

 

blog post > content area > active section >

 

1 - post loop    2 - boxes #2   3 - postnav    4- comments    5 - post page pagination....

 

 

to the new one:

 

blog post > content area > active section > 

 

 

1 - post loop    2 - comments  

 

 

And the cooment box came back! as you can see on www.velediluce.com

 

 

Now, i think this could be passed to the developper staff, don't you agree Rob?

post-39368-0-63066900-1354958117_thumb.j

Share this post


Link to post
Share on other sites

Posted · Report post

I did not touch the core file at all.

 

On drag and drop template setup section, I've set that as follows:

 

- content area > active section > 1- post loop  2 - comments

- blog post > content area > active section > 1 - post loop    2 - boxes #2   3 - postnav    4- comments    5 - post page pagination....

 

Is it right?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

 

I have the same issue.. already checked out all settings described in this thread and the solution described with removing the other elements via drag and drop doesn't work with me.

Can you help ?

www.blackberryvipclub.be

 

thanks

Share this post


Link to post
Share on other sites

Posted · Report post

On the post page editor itself, is the comment box set to hide in PageLines Meta Settings?

Share this post


Link to post
Share on other sites

Posted · Report post

i solved it! There is yet another setting where you can allow or not allow comments in the QUICK EDIT settings of the posts !

Share this post


Link to post
Share on other sites

Posted · Report post

This is caused by a conflict with Formidable Pro. Any advice is appreciated, but for now just disable formidable pro for access to the boxes section in the admin panel. Here is the thread on that.

Share this post


Link to post
Share on other sites

Posted · Report post

w3 total cache,

anyway I've already tryied to disable it but nothing changhed

Share this post


Link to post
Share on other sites

Posted · Report post

If i undestand properly the setting section you are referring about, no "hide comments" flag is switched on,

 

nowhere.

 

I checked that out even in every single article pagelines setting, beneath the normal/html editor and all the ather stuff...

 

 

But if you think I didn't catch that well, Catrina, will you provide me with more friendly explanations about the specif setting

 

section you mean, please? Thank you so much.

Share this post


Link to post
Share on other sites

Posted · Report post

OK, well if you have disabled all active plugins, checked your Comment settings and made sure that the Comments section is active.

 

The only other way your comments will not be showing are:

 

• You have clicked hide by default on either your Posts Screen options menu > Discussions

http://d.pr/i/j8F http://d.pr/i/HgM

 

• You have set the Comments section to hidden either on the Drag and Drop > Comments Sections > Option > Hide by Default

http://d.pr/i/IjlS

 

Or on the Post itself using the PageLines Meta Settings > Page Setup > Content Area > hide Comments

http://d.pr/i/IH41

 

If none of the above resolve your issue, you must have added some custom code or editted the either the Wordpress core files or PageLines core files.

Share this post


Link to post
Share on other sites

Posted · Report post

Please see the screenshot (below) of Dashboard > Settings > Discussion and let us know if you have the two critical elements checked.

 

 

post-6-0-51409900-1354669926_thumb.png

Share this post


Link to post
Share on other sites